Lexus IS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter · #1 ·
Dropped my car off at the tuner to find out why the misfires are occuring or if that is even the problem. He seemed puzzled but will attempt to duplicate the RPM and speed range. Guessed the plugs may need to be regapped? :eek:
 

·
Podiatrist
Joined
·
22,260 Posts
AC556k said:
Dropped my car off at the tuner to find out why the misfires are occuring or if that is even the problem. He seemed puzzled but will attempt to duplicate the RPM and speed range. Guessed the plugs may need to be regapped? :eek:
There are tons of recent threads about this. Look up all the issues lil is300 mentioned.
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #5 ·
I am well aware of the recent posts and since I didn't install or tune the car I think it's best left up to them. Will let everyone know what they said. :)
 

·
Registered
Joined
·
1,775 Posts
AC556k said:
I am well aware of the recent posts and since I didn't install or tune the car I think it's best left up to them. Will let everyone know what they said. :)
Do you have the ignition harness? hchan had misfiring problems, when he removed the ignition harness and added an msd, the misfiring disappeared.
 

·
Podiatrist
Joined
·
22,260 Posts
stick said:
AC556k said:
I am well aware of the recent posts and since I didn't install or tune the car I think it's best left up to them. Will let everyone know what they said. :)
Do you have the ignition harness? hchan had misfiring problems, when he removed the ignition harness and added an msd, the misfiring disappeared.
That's not true.
His MSD hasn't been installed yet.
And he changed some settings around on the e-manage.
 

·
Registered
Joined
·
634 Posts
stick said:
AC556k said:
I am well aware of the recent posts and since I didn't install or tune the car I think it's best left up to them. Will let everyone know what they said. :)
Do you have the ignition harness? hchan had misfiring problems, when he removed the ignition harness and added an msd, the misfiring disappeared.
I just got the MSD installed tonight. No more misfiring!!! focking 2-step is off the chain yo Yea.. I ended up taking off the ignition harness since my msd can control timing anyways.
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #9 ·
Misfires happen at exactly 10% throttle posistion. Only on vaccum not on boost. His laptop went down in the middle of fixing it via the GReddy emanage. Said that no way should I have to change anything to do with the ignition harness. Will finish on Monday and I'll post results. :)
 

·
Registered
Joined
·
69 Posts
At that point your timing advance would probably be in the 40s or high 30s maybe your advancing past the ignition window. Or maybe you retarding to much at that point.



AC556k said:
Misfires happen at exactly 10% throttle posistion. Only on vaccum not on boost. His laptop went down in the middle of fixing it via the GReddy emanage. Said that no way should I have to change anything to do with the ignition harness. Will finish on Monday and I'll post results. :)
 
1 - 10 of 10 Posts
Top