Lexus IS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey all. My ignition locked up several months ago. I don't know exactly what caused this...but I parked normally and then couldn't remove my key. My dad took my car into a local shop and they replaced the ignition. It has worked perfectly ever since BUT my gage cluster lights are now off. I noticed this right when i got my car back from the shop, but I didn't get a chance to go back to show them what was up. (I know...bad move on my part)
I was wondering if someone might know how I can figure this out on my own since I fear I've waited too long for the shop to help me.
The lights are out only where my gages are...but my check engine light and thr other message lights still work. My radio and a/c controls are still lit up, too. I just can't see my speedometer, odometer or my gas level at night, which is frustrating. What can I do to troubleshoot my lack of gage lighting? (Or is it "gauge"?)
 

·
Cherisher
Joined
·
4,800 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi thanks for your reply! I'm sorry I didn't see it until now.
To answer your question, my dimmer switch is not turned to the left. But, maybe it was not reconnected when a shop did my ignition replacement? Do you have to disconnect the dimmer to replace an ignition though?

The only lights that come on when I turn my key to the ON position are these (see attachment). Those lights don't use the dimmer I assume which is why they work if the dimmer wasn't reconected by the stupid ass shop.

None on my center console work besides my clock, and the 3 knob lights (A/C, air flow thingy and the rear defroster light). NOTHING is illuminated near my gear shift. This sucks! I can't see how fast I'm going or which gear the car is in, or my gas level. :(

I will try to investigate this further. Thanks again for helping me. :)
 

Attachments

1 - 4 of 4 Posts
Top