Lexus IS Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,833 Posts
Discussion Starter #1
8)

Well, here they are, folks (I didn't bring home a copy of my dyno sheet- it's still in the WinPEP database, so pardon me if I'm off by .5-1 hp or tq)

On just under 9psi holding:
349rwhp
346rwtq (I think SAE, but may be STD)

On 8 pound runs we were pulling from 330-340 consistantly.

Check www.swiftracing.com, they should be posted there soon.

A/F at a steady 12:1.

Can't wait for the track tomorrow!

-C
 

·
Registered
Joined
·
12,157 Posts
wow, 9 pounds and stock compression with stock management, very daring!

pretty good numbers, i bet the car is very fun to drive

-gte
 

·
Registered
Joined
·
1,833 Posts
Discussion Starter #6
IS300GTE said:
wow, 9 pounds and stock compression with stock management, very daring!

pretty good numbers, i bet the car is very fun to drive

-gte
heh heh- I will probably daily most of the time at 7, although my egts and intake temps remain shockingly low-

I have a bad rear o2 sensor, that has been throwing CELs for like 4 months. It was throwing CELs constantly even when the car was still n/a, in case anyone is curious. BUT it's kinda cool, because it gives me insight into how the car is running whenever it throws and takes a "snapshot" of my ecu variables. So for the meantime, rather than replace the sensor, I leave the faulty one there and use it as a diagnostic tool.

Using my obd-II scanner, here is data from my last 2 CELs, thrown by the rear o2 sensor:

On sunday afternoon, gunning it out of a tollbooth, 5500rpm, full load in 2nd gear, 96 degrees ambient, my temperature recorded by the maf sensor was a cool 102 degrees!!!

On tuesday, 2800rpm in second, partial load, 88 degrees ambient, intake temp was 92 degrees!!!!

My EGTs STRUGGLE to rise above 700C (1392F)- even if i try REALLY hard, hitting it over and over and over again on the highway, they won't really go out of the high 600C range.

My fuel trims are perfect- Long FTs are within .02 of 1.00- haven't reset my ecu in weeks. I'm sure you know what that means 8)

Car is running really well, I am extremely impressed, as I thought there would be more "hiccups" with the first of the new kits, guess SRT just did their research.
 

·
Podiatrist
Joined
·
23,616 Posts
Neo302 said:
Just curious, where exactly is your egt sensor?
Up the car's ass.
 

·
Registered
Joined
·
1,833 Posts
Discussion Starter #11
Neo302 said:
Congrats on the kit man, that is awesome.
Just curious, where exactly is your egt sensor?
At the top of the downpipe immediately succeeding the turbine, within 2 1/2 inches of it, actually. Because the manifold is ductile iron and it has so little surface area (log, not tubular), the exhaust gas loses very little heat as it travels through the manifold and turbine. I'd say that the path from cylinders 3 and 4 to the egt sensor is approximately 9-10" if I had to guess?
 

·
Registered
Joined
·
1,833 Posts
Discussion Starter #14
Neo302 said:
cool, mine is on the part where all the tubes come together, near the 5/6 port. i have the old manifold...
If you want low egts, just hang the sensor loosely in the engine bay, in the open air :p Wow, under 1 bar of boost at 10.5:1 compression, my egts are only 300F :lol:
 

·
Registered
Joined
·
5,654 Posts
I will be sure to update the IS300 Forced Induction sheet...Stage 2..."8.7 PSI"
 

·
Registered
Joined
·
1,833 Posts
Discussion Starter #19
redline814 said:
I will be sure to update the IS300 Forced Induction sheet...Stage 2..."8.7 PSI"
nah, 7.5-8.5 pounds of boost is still good for the quoted horsepower on the site (310-340rwhp). We merely exceeded it. 8)
 
1 - 20 of 26 Posts
Top