Lexus IS Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter · #1 ·
Here is the deal,

When the car is warmed up and driven for a little while, I hear a knocking/tapping noise from the valve cover/vvti unit when I rev the engine to around 1000 rpm, but then it goes away or quiets down....I took off all the covers to rule that out, (main vanity cover and cam sprocket cover) to no avail...I do'nt know what could be causing this as the car is not modded (only thing is a k&n and a joe z intake)..I figured that since it has been doing this for the better part of a week or so, the engine or part of it would have failed by now.........Any ideas???????


thanks!
 

·
Registered
Joined
·
2,233 Posts
might be a collapsed lifter.....also check your oil pressure. how loud is the tap?
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #4 ·
The tap can be heard from inside the car with the windows up, only if the radio and hvac is off though. The car has 80,000 miles too. I run mobil 1 every 5k as well. How do I check the oil pressure, I guess tap a gauge into the sending unit? I have an actron scan tool btw......
 

·
Registered
Joined
·
4,050 Posts
The tap can be heard from inside the car with the windows up, only if the radio and hvac is off though. The car has 80,000 miles too. I run mobil 1 every 5k as well. How do I check the oil pressure, I guess tap a gauge into the sending unit? I have an actron scan tool btw......
I have a similar what I think problem. My car has 70K mi, and I have started hearing it about 2weeks ago. The tapping is heard between 1k-2.5k rpm. I was initially thinking it was comming from power steering pump, but than I rulled that out. I'm gone get an oil change this weekend see what happens after that, I doubt the oil change will help. I plan on taking it to the dealer next week. I have been running Mobil 1 and Mobil Oil Filter ever 5K religously. My car is bone stock as well.
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #6 · (Edited)
went ahead and changed the oil (mobil 1) and will see what happens...I am hesitent on taking it somewhere as I have delt with scores of dishonest repair shops/dealers; unless someone knows of an honest place here in Louisville, KY!;)


changed the oil to no avail, oh well, I guess we shall see.
 

·
Registered
Joined
·
590 Posts
Sounds like typical Toyota lifter noise. My old SC400 started to make louder lifter noise around 120,000 miles. Was never a problem though. I drove it for another 130,000 miles before I sold it and it was still running like a top.
 

·
Registered
Joined
·
4,050 Posts
went ahead and changed the oil (mobil 1) and will see what happens...I am hesitent on taking it somewhere as I have delt with scores of dishonest repair shops/dealers; unless someone knows of an honest place here in Louisville, KY!;)


changed the oil to no avail, oh well, I guess we shall see.
Hey buddy, I just got my oil changed as well, and the noise is still there. I was able along with the mechanic to troubleshoot that it looks like my PowerSTeering Pump might be going and making that noise.

I don't know if it's the same noise you have, but it looks like it is it for me. I will stop by the dealer just to see what they can tell me.

Best of luck. And as far as lifters comment, I don't think they would go at this early life of the engine, especially that I've been taking care of this car like crazy. And most of my mileage is highway, so I put virtually very little stress on my engine.
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #9 ·
Thanks, Yea, most of mine are highway as well. I used a crude stethascope (rubber tubing with a metal fitting) to listen around the motor and I can't hear anything comming from the power steering pump. I will try and upload a video shortly.
 

·
Registered
Joined
·
36 Posts
may be a typical problem

maybe not, but if you hear a tapping or pinging noise at low speed throttle tip in, this is something my car has that the dealer couldnt fix. Others on this board have the same problem. Only at low speed when you are going up hill or just starting out. Thats when you hear it.

If you have this problem, I am assured by mechanic friends that while it isnt perfect, its no problem either.
 

·
Registered
Joined
·
141 Posts
i have crazy lifter tap on cold startup but goes away when the engine warms up for a couple seconds. gotta love toyotas.
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #12 ·
Update!

I changed my oil and put in 10w30 valvoline synthetic (had 5w30 mobil 1) and added an oil additive called "CD2". The knocking/tapping when warm at idle went away and the car feels a bit more powerful.. Before I did this, the noise was getting a tad bit louder.
 

·
Registered
Joined
·
620 Posts
Update!

I changed my oil and put in 10w30 valvoline synthetic (had 5w30 mobil 1) and added an oil additive called "CD2". The knocking/tapping when warm at idle went away and the car feels a bit more powerful.. Before I did this, the noise was getting a tad bit louder.
So the tapping noise stemmed from oil not being stimulated by the additive? How strange.
 

·
Registered
Joined
·
246 Posts
no offense but the oil additive stuff sounds like a temporary fix for the problem, just my opinion from working on hundreds of cars, I will admit I'm not the most experienced mechanic but that additive stuff doesnt really fix anything in the long run
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #15 ·
Yea, I know what you mean, it won't fix it but it will not drive me crazy hearing it. I just hope something got freed up or what not.

Fuck it, I am not going to tear into the engine to find out what it is. It may make that noise for thousands of more miles or it may leave me hangin tommarow. I am guessing it could be a noisy lifter or something like that. It has done that for around 14-20K miles too. I guess we shall see.
 

·
Registered
Joined
·
1,370 Posts
so im not the only one?!

i have the same problem, i hear tapping sound coming from my car when at low rpm Especially when driving along the side of a wall where the echo bounces back.

now i inquired a tech at the lexus dealership, he said its normal because of our vvti. didnt make much sense to me but who am i to question a lexus tech?

now what is this 'lifter' thing im hearing about. what purpose does it serve and where is it located?

p.s
i doubt the oil/additive is the solution. my last oil change i turned to royal purple 10w30 full synth with lucas additive, car ran smoother but ticking noise is still there. just imo tho.
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #18 ·
The lexus service advisor told me the same thing, except that it could be the vvti mechanism malfunctioning ($900 bucks per service advisor), said it was common on all toyotas :suspiciou

Mine taped/knocked at low rpm 800-1300 when fully warm....:confused:

As long as it lasts a few more miles I can live with it.
 

·
Registered
Joined
·
609 Posts
I also have a slight knock and valve tap (I assume) when cold. Mine happens between 500-1500 RPM, but I can't hold it there long enough to get a really good listen. it's done it well over 10k miles now. I have 90k on the car. I guess this isn't much help, but it does seem to be common.
 

·
Premium Member
Joined
·
6,141 Posts
Starting around 60K miles, mine "knocks/rattles" when cold as it starts up, but only lasts for 1-2 seconds. I imagine until oil reaches somewhere (lifters, valves, something). It won't do it when the engine is hot, only when it has been sitting for 2-3 hours or more.

I also have a rattle that I can only hear when free revving in the 2,000 - 3,000 RPM band, not higher, not lower. Not sure if it is doing it while I'm moving or not (due to road noise), but I can't hear it.

I told me mechanic at my 60K checkup and he said it was normal with Toyotas. I don't believe him.

I never beat on my engine, never even red-lined it once I don't think, always use premium gas, and I change my oil like a mofo every 5,000 miles with Mobil 1 5W-30 and Mobil 1 oil filter, so needless to say I'm pretty depressed even though it may be "normal". It doesn't sound right to me.
 
1 - 20 of 26 Posts
Top