Lexus IS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys, I've got a 2001 IS300 base model (no roof or fogs and 16" wheels) Ever since I got the car the remote, door locks and dome light haven't worked. The locks will work when the car is running with the button on the door. I have been a mechanic for 16 years and specialise in the electronics but have no access to wiring diagrams for Lexus. I have checked ALL my fuses, even replaced my 7.5A dome light fuse and my 10A MPX-B. I have no power to the dome light connector on the light assm. I have tried reprograming my remote but since the locks dont work with the key out I cant begin the procedure. I believe I have an open wire somewhere because everyone else seems to have the 7.5 or 10A fuse blown. I currently have the battery disconnected trying to reset the computer. Any help would be appreciated.
Dan
 

·
Super Moderator
Joined
·
19,540 Posts
Hi guys, I've got a 2001 IS300 base model (no roof or fogs and 16" wheels) Ever since I got the car the remote, door locks and dome light haven't worked. The locks will work when the car is running with the button on the door. I have been a mechanic for 16 years and specialise in the electronics but have no access to wiring diagrams for Lexus. I have checked ALL my fuses, even replaced my 7.5A dome light fuse and my 10A MPX-B. I have no power to the dome light connector on the light assm. I have tried reprograming my remote but since the locks dont work with the key out I cant begin the procedure. I believe I have an open wire somewhere because everyone else seems to have the 7.5 or 10A fuse blown. I currently have the battery disconnected trying to reset the computer. Any help would be appreciated.
Dan
The 7.5A Dome and 10A MPX-B fuses should always have battery power(+12 volts) to ground even when the car is off. But before the battery feeds those fuses, it goes through the 20A ECU-B1 fuse, which is located by the battery. I would double check inside that relay/fuse box before determining there is an open feed wire.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
WOW!!! jason you rock! Turns out someone had pulled that fuse (ECU_B1) and placed it in the "spare" location beside it! So as I was testing each fuse it passed my continuity test. Installed it in the correct location and everything came to life!! Thank-you so much, my friend who has Mitchel on demand was helping me over the phone but since he's not to good with the electronics we didn't get to far. As for the double post, I'm sorry, I'm still trying to figure out how to use the forum, Still don't know the difference between a post and a thread yet but I'm learning. Thanks again, that made my day. Now off to Walmart late night to get a battery for my remote and soon Ill have keyless entry too!
Dan.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Yup you are bang on with that battery number! Just got back, installed the battery and the remote works! Didn't even need programing. You are quite the IS expert, thanks for all the help.
Dan.
 

·
Super Moderator
Joined
·
19,540 Posts
so all my doors lock but not my drivers side should i check the fuse box as well?
If there's no activity from the master key fob then check the 10A MPX-B and 7.5A Dome fuses in kick panels(this is providing the key starts the car and battery is confirmed good). If it's just one door then try it with the button. It may be an actuator or linkage issue, there's a few tutorials on how to remove the panel and actuator.
 

·
Registered
Joined
·
3 Posts
I've got the exact same problem as thread poster, but my 20A ECU-B1 fuse is okey, any ideas?

I also noticed the clock starts on 1.00 every time I turn on the ignition.

this problem happened when I had the AC panel out to change some bulbs...
 

·
Super Moderator
Joined
·
19,540 Posts
I've got the exact same problem as thread poster, but my 20A ECU-B1 fuse is okey, any ideas?

I also noticed the clock starts on 1.00 every time I turn on the ignition.

this problem happened when I had the AC panel out to change some bulbs...
Sounds like you shorted a constant positive out and you have a bad fuse, which is why the clock resets. Make sure to check both kick panels and fuses near the battery for one you may have missed. If not, post back.
 

·
Registered
Joined
·
3 Posts
it was that MPX-B fuse that was blown.
where can I find a map that tells me what fuse i for what?
what does MPX-B stand for? dont understand all those shortened words...

my other cars it says witch is what on the fuse box with words, and in the instruction manual ( have one in Deutsch but I don't speak german, but ether way, cant find a chart in there..
 

·
Super Moderator
Joined
·
19,540 Posts
That fuse means the Multiplex Communication System. T he 10A MPX-B feeds a number of things, mainly the body module and communication system within the car. There is a layout of the fuses, what they feed and what they are for in the diagnostic manual, which is a sticky thread in a few forums.
 

·
Registered
Joined
·
1 Posts
Remote doesn't work with car either does dome lights & other interior lights. What can be the problem? Any parts website for parts dealing with steering & transmission ?
 
1 - 13 of 13 Posts
Top