Lexus IS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
Hello, all.

I'm now in my second day of SportCross ownership. It's white with nav, leather, and LSD. I'm still absorbing the experience (and the new car smell), but I do have a question for other SC owners: is the stereo supposed to sound so tinny (lacking in bottom end)? I have the bass cranked up to 5 (the highest setting) and still the bass response is nothing like that in any of my other vehicles, like the Mach 460 in my Cobra. Hell, the stereo system in the Durango I traded in had more kick to it!

BTW, there is some bass, i.e. the subwoofer and/or its amp are not blown or anything, it's just there's a lot less of it that I expected, especially for a system with a subwoofer.

So my question to you all is: is this normal? Or is my stereo defective?
 

·
Registered
Joined
·
98 Posts
I am on day 2 also. I have the treble set to 0, midrange set to 3 and bass set to 3, I get pleny of bass. Suggest you listen to another vehicle at your dealer.
 

·
Registered
Joined
·
403 Posts
I've had the SportCross for 2 months. No problem with the Bass ...... best stock stereo I've ever heard. In fact, most common obervation from new riders is the great sounding bass.

Agree with the other post - go listen to another SportCross and see if there is any difference. If the Lexus dealer gave you the Classical CD (where the 1st track is "Olympic Fanfare) - try the 2nd track the jack up the sound. Toward the end of the piece, the sound should knock your socks off.
 
1 - 3 of 3 Posts
Top