Lexus IS Forum banner
21 - 40 of 55 Posts

·
Moderator
Joined
·
5,548 Posts
Okay, lets look at control issues. Do you have a spare boomslang harness and emanage you could brow from someone? You could try briefly to unplug the boomslang and run for a sec on the factory ECU only. If it fires. Then the boomslang may have gone bad or the emange. I have had a boomslang harness take a krap before.
 

·
Registered
2001 Lexus is300 (turbonetics kit)
Joined
·
84 Posts
Discussion Starter · #22 ·
Okay, lets look at control issues. Do you have a spare boomslang harness and emanage you could brow from someone? You could try briefly to unplug the boomslang and run for a sec on the factory ECU only. If it fires. Then the boomslang may have gone bad or the emange. I have had a boomslang harness take a krap before.

No.
disconnect the whole thing from which part exactly?
 

·
Registered
2001 Lexus is300 (turbonetics kit)
Joined
·
84 Posts
Discussion Starter · #28 ·
Any specifics on where to start, and is there a data/chart that I can see what specification everything should be at?
 

·
Registered
2001 Lexus is300 (turbonetics kit)
Joined
·
84 Posts
Discussion Starter · #38 ·
So I took it to a local shop , they said cylinder 4, 5 low compression and the timing was off they adjusted the timing and cylinders 4 5 still low compression…. So now what?
 

·
Moderator
Joined
·
5,548 Posts
So I took it to a local shop , they said cylinder 4, 5 low compression and the timing was off they adjusted the timing and cylinders 4 5 still low compression…. So now what?
Timing is not that adjustable. Unless you have an aftermarket exhaust cam gear. If you do not. The shop is giving you a line of BS. If the timing belt is off a tooth. You may have bent some valves. If they persist, I would go to a different shop.
 

·
Registered
2002 is300
Joined
·
392 Posts
Timing is not that adjustable. Unless you have an aftermarket exhaust cam gear. If you do not. The shop is giving you a line of BS. If the timing belt is off a tooth. You may have bent some valves. If they persist, I would go to a different shop.
It might be the timing was off so they retimed it and redid the compression check and still no compression in 4 and 5. IF this is so I'd suspect a bent valve or several. Do a leak down and see where it's leaking too.
 
21 - 40 of 55 Posts
Top