Lexus IS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hello,
My IS300 stopped starting not too long ago (right after it passed inspection -.-), I have another car so I ended up using that for a while until I had the time to dedicate to fixing this one. Love this car to death, i've got 253K miles on it! It means a ton to me so any help is greatly appreciated!!
The car has sat for a couple months now, replaced the battery. It cranks, but, obviously does not start.
Here's what I've found works:
-Air filter is brand new and I verified nothing is stuck in the intake system
-Fuel pressure is good, however, I did notice my fuel tank now reads empty. I checked the tank, it's completely full!
-99% sure timing is correct. Not an expert on that but the lines were about lined up haha
Here's what I found does not work:
-Not a drop of spark. Had a mechanic buddy come over and help me test it, we got nothing from each cylinder / plug. Tried old and new plugs too.
He told me it may be the Igniter, others have said I should check out my distributor which both sound expensive. Others have also said to junk the car but I really would like to try to fix it.

Car's been kept up with, All fluid changes, spark plugs, air filters, tires etc. I mean, I tried to take care of it, so hopefully it's not a major engine dysfunction.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
funny, as our cars dont have a distributor.

If all the spark is out maybe the ignitor, unless theres an issue with the wiring or connectors.
Okay, no distributor. That's one thing off the list!

Ignitor okay, is there a way to test that?
Everything else in the car works fine, doesn't seem to be electrical issues. I will double check the connections.
The wiring, as in, the spark plug wires? All of them going bad at the same time??
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
Bad coil packs and plug wires I just had to change mine also there pretty cheap on amazon and haven't had a problem since
You're saying all six wires and all three coil packs went bad at the same time??

The crank and cam sensor's will throw the car into limp mode basically to protect the motor I believe
What exactly does this mean? It's definitely trying to start. Cranking like there's no tomorrow haha
 

·
Registered
Joined
·
41 Posts
I had 2 go out on mine at the same time but from what your saying is the fuel pump is running, the motor turns so pull a plug then get someone to turn it over to see if its igniting worth a shot
 
1 - 12 of 12 Posts
Top