Lexus IS Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I was looking under the hood today before a long road trip tomorrw and i noticeed that the hose coming from the coolant had a cut in it. I called Lexus and they said that its normal and the reason is for the overflow. It seems wierd cause it looks llike it has a bite out of it but it continues to underneath the radiator. Is that normal? Let me know.
Thanks.
 

·
Premium Member
Joined
·
6,292 Posts
what do you mean "it has a bite out of it"?? got pix??
 

·
Premium Member
Joined
·
6,141 Posts
I deleted the other post. One post is plenty, no cross-posting please.

Show us pics to help us understand your problem.
 

·
Registered
Joined
·
7,236 Posts
thanks Al :approve:

in the other post i stated that any hose coming out of the radiator should not have any type of "bite" marks on them at all. your hoses are probably worn out from the heat and it would be a good idea for you to buy new ones (top and bottom). they are not expensive and a flush to the radiator will do it well too
 

·
Registered
Joined
·
62 Posts
If you've messed with it at all, you probably got it caught for a split second in a fan or in one of the belts or something... theres not that much clearance. I'd probably replace them, but since they're just your resevoir (if i've read correctly) then you're alright. You'll just leak all the coolant out of it going down the road like me when the hose connected to the bottom of it decided to shake loose after I took it all out.
 

·
Registered
Joined
·
62 Posts
its just the excess in the reservoir, not all the coolant. just replace those little hoses, put them back in place, put more coolant in the overflow and drive..
 
1 - 8 of 8 Posts
Top