Lexus IS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Okay so I have an 08 is250 with a R headlight out (low beam) and after realizing that the stock ballast doesn’t make any buzzing sound when I turn my headlights on I decided to check my fuses. The diaphragm for the fuse box underneath the steering wheel was missing so I decided to look online for one since I couldn’t find my owners manual at the time. Turns out I somehow pulled up an F-Sport one instead of the proper one. Now I get to a gas station to pump gas (cars been good all day) and realize my gas tank cap won’t open. That’s when I find out that my headlights turn on, inside lights turn on, emergencies BUT the dashboard won’t turn on, the center console also will not turn on, and putting it in the “ON” position won’t work either. Tried jumping it no luck, found my manual checked fuses and placed them in their proper slots for that one fuse box and still nothing. Help????
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
@ill_mannered thanks for even replying lol well I checked it all out, turns out I was looking at the fuse box incorrectly (thought it was right side up but it wasn’t per se) but I checked all the fuses in every fuse box I could find and found a few that needed changing. I had a buddy of mine that lives next door take a look at it and brought his volt meter and tested every thing, he said every thing checked out aside from those fuses just mentioned. We checked the grounds on the alternator and it was good, need to check the starters though. Both have been replaced within a year one was faulty the other just as a preventative maintenance. He fears it might be a fried ECU, any last suggestions?
 

·
Registered
2002 Lexus IS300
Joined
·
1,492 Posts
So you have checked both under dash fuse boxes?

1. There should be fuse labeled with something like “ECU-IG LH” and “LH-IG” on the left side and “ECU-IG RH” on the right side.

2. Also on the right side under dash box, look for fuses labeled “AM2” and “IGN.”

3. the under the hood fuse box next to the battery, Look for fuses labeled “IG2main” and “P/I-B” and “ALT”

4. In the other under hood fuse box by the ECU box, look for a fuse labeled “ETCS,” “IG2,” and “EFI No. 2.”
 

·
Registered
2002 Lexus IS300
Joined
·
1,492 Posts
Check those above fuse and make sure you have every fuse in it’s correct location. It’s a pita but it will eliminate fuses as being the culprit. If after all that you still have nothing, let us know. Your car will crank right?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
sorry about late response been real busy with work. I did recheck the fuses and everything earlier everything looked good, all the fuses on passenger side fuse box underneath the good checked out, same with the ones on the inside. I recharged the battery no luck. I double triple checked all the fuses you told me to and they’re working (checked with the meter) It’s so frustrating. And no the car doesn’t crank it won’t even go into ACCESSORY mode. Dashboard and center console also don’t turn on
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Also, on the manual it shows a fuse fuse 15A in number 4 but it shows “—“ as it’s function (mind this is just an example), am I still supposed to put a fuse in there or leave it out?
 
1 - 7 of 7 Posts
Top