Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
I've noticed a problem with my is300 lately. Its an 03 5 speed with 11,000 miles. Here's the problem: When the clutch is engaged with the flywheel, I hear a chirping noise that almost sounds like the noise a belt would make. This sound can be heard in pretty much every gear while driving. Just a fast pace chirping noise. And when I put it in reverse, the normal "wir" sound gets messed up by bouncing alot. Any thoughts to what might be wrong before I take it into Lexus dealership?
 

·
Registered
Joined
·
5,074 Posts
i think it is a relatively common complaint. i've never noticed it on my car, but i've seen it mentioned on here before. The only thing that chirps in my car are the tires when i shift from 1-2 though i don't do that very much since i somewhat value the clutch
 

·
Registered
Joined
·
960 Posts
onyx5speed said:
I've noticed a problem with my is300 lately. Its an 03 5 speed with 11,000 miles. Here's the problem: When the clutch is engaged with the flywheel, I hear a chirping noise that almost sounds like the noise a belt would make. This sound can be heard in pretty much every gear while driving. Just a fast pace chirping noise. And when I put it in reverse, the normal "wir" sound gets messed up by bouncing alot. Any thoughts to what might be wrong before I take it into Lexus dealership?
This is a common problem, though mine has so far been immune. There is an updated clutch slave cyliner available from Lexus to fix this.
 
1 - 5 of 5 Posts
Top