Lexus IS Forum banner
1 - 20 of 50 Posts

· Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I just recently picked up my 04 and was driving it home one night from work and for some reason i didnt have the radio on and it sounded like there was something clicking in my glove box, kind of sounded like the CD player trying to switch CD's..but there were no CDs in it and it was off..i opened the glove box and there is an Ipod hookup ran through the box im not sure if that has anything to do with it, but if anyone knows what the noise might be that would be great.
 

· Registered
Joined
·
122 Posts
My 04 does it too but didn't start until I hit 70k miles. I just turn up the music. Between that noise and the noise my ac makes when I have it on low is making think about ditching my car for an Audi.
 

· Registered
Joined
·
84 Posts
lol could be the metal bar that holds your batterie down thats loose !!
 
  • Like
Reactions: Lexist7

· Registered
Joined
·
1,597 Posts
it's part of the AC unti. if you do a search you should be able to find a post where I put up all the parts and part numbers you'll need. i got mine fixed under warranty but i would guess that eventually it could lead to your AC failing.
 

· Registered
Joined
·
750 Posts
I have the same noise, but my AC is working fine. If somebody has the DIY, please post.
 

· Registered
Joined
·
2 Posts
i had the same problem.. just happened yesterday.. i took out my air filter from behind the glove box vacumed it cuz i couldnt buy a new one at 10 o'clock at night and it didnt do anything it still made this horrable noise.. then this morning i turned on the heat to see if anything would happen and as soon as i turned it on BAM! it just stopped completely.. havent heard it in an hour soo well see how long it decides to be quiet...
 

· Registered
Joined
·
795 Posts
It's not very loud right? I've had a little spastic noise once and a while, even when the A/C is off. It almost sounds like a little creature running around in my dash.

I've owned the car for 30k now and it's pretty much always been there, and everything has worked perfectly so far...
 

· Registered
Joined
·
115 Posts
I have the same problem also I posted a thread previously where I had a picture of the servo thats making the noise. Mine started to do it and it was really annoying even with the music up because the moment I start my car it buzzes like hell for about 25 to 30 seconds, then does it randomly throughout my drive. If anyone figures out how to fix this please post a DIY cause I would use it.
 

· Registered
Joined
·
1,632 Posts
WOW this whole time i thought it was a harmless sound. For some reason that clicking noise sound coming from the glove box comes and goes, but ever since the HEAT has gone worse and worse here in florida when ever i turn on the AC it lowers the rpms when in idle. The AC is still cool as ice, but it just makes me idle below normal =\. I thought once i had my timing belt, and new spark plugs installed it would return my idle back to normal but no luck :suspiciou
 

· Registered
Joined
·
14,673 Posts
This is not related to low coolant. If the coolant was low, it would be a gurgling sound when you start the car. This is a random, persistant, soft ticking, and is the servo. Mine started recently.
 
  • Like
Reactions: Sebastian74

· Registered
Joined
·
1,597 Posts
This is not related to low coolant. If the coolant was low, it would be a gurgling sound when you start the car. This is a random, persistant, soft ticking, and is the servo. Mine started recently.

correct. it's a servo. i had mine fixed about a year ago. it's so nice to be rid of that annoying sound. now if i could only get the brakes to stop click-clacking... good old IS!!!
 
1 - 20 of 50 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top