Lexus IS Forum banner

1 - 20 of 39 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
so i was driving yesterday, and came up to a light, the car started idling rough, like a misfire.. check engine light was on and the trac light was flashing.. this never happen before, so i finally made it back home, and scanned for codes,, P0300 P1300 erased the codes and car runs fine now? kinda weird, maybe it was an inttermit problem? has anybody hade these problems? car is an 01 with 71k
 

·
Registered
Joined
·
589 Posts
I had that problem, but it just turns out that it was the gas cap was loose.
 

·
Premium Member
Joined
·
2,767 Posts
well, the P0300 code is a Misfire, and the 1300 is ignition coil. 71K? Hmm.. Changed spark plugs in the car yet? That could be a cause. Could also be a dirty MAF, clogged injector, or poor compression. If you want the whole list, i can get all that from alldata and post it up.
 

·
Registered
Joined
·
473 Posts
I guarante one of your wheel speed sensors are bad or fucked up. get that checked. They basiaclly control your abs and your trac control. If they go out it will Fuck up your traction contol and your check engine light will go on. It happend to me. Sometimes they just wig out and the ECU has to be reset.

Its probably two different things.
 

·
Registered
Joined
·
89 Posts
My car does the same thing (2001). It started to idle rough and the traction controll light blinks also. I'm not sure what the problem is, It's seems to be a inttermit problem.Check engine light comes on but cycles off when the car is restarted.
 

·
Registered
Joined
·
390 Posts
Do you run your gas tank all the way down to empty? Sometimes all it takes is a little dirt from the tank to cause a misfire. The same thing has been happening to me, unfortunately it was cause I ended up getting a tank of bad gas (with water in it). Once the check engine light comes on, the traction control will turn off since it thinks something is wrong with the engine and doesn't want to control the throttle.

http://my.is/forums/showthread.php?t=270489
 

·
Premium Member
Joined
·
2,767 Posts
give me a few, i'll look up testing instructions for the ignition coil.
 

·
Premium Member
Joined
·
2,767 Posts

·
Registered
Joined
·
230 Posts
pope said:
I guarante one of your wheel speed sensors are bad or fucked up. get that checked. They basiaclly control your abs and your trac control. If they go out it will Fuck up your traction contol and your check engine light will go on. It happend to me. Sometimes they just wig out and the ECU has to be reset.

Its probably two different things.
Uh no when the Main ECU sees an engine code then it shuts down the VSC and Trac / ABS ECU it basically kills the communication untill you fix the engine code. IF you ONLY had a VSC code or ABS code then ONLY the ABS light will illuminate.

So No guarantee there :)

but the MOST common problem is that you just washed your engine and as we know the engine has that channel where the coil packs sit.. and it gets water and wala mis fire and its random since P0300 means random miss fire.. if it was JUST one plug then it will show the plug number so if it was cyl #1 then the code will be P0301 so FYI..
 

·
Registered
Joined
·
230 Posts
Seven said:
http://www.lolinternet.com/lexus

Updated the page with ignition coil testing procedures. All you need is a handheld voltmeter/ohm meter

it would help if he had ONLY one bad coil and that test ONLY shows if there is a short ,or carbon track, within the coil.. I have a few coils that pass the test but once you use it.. it doesnt work.. given the primary part of the circuit shorts once you give it a load :)
 

·
Premium Member
Joined
·
2,767 Posts
true batu, but that will give him a head start.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #15 ·
aight,, so i took the car to the dealership and they came to the conclusion that i got bad gas because the fuel pump was covererd in some kind of red residue. come to find out that my extended warrenty dosnt cover it,,.and its 1200 to fix it.. i was so pissed off i walked into the rutters where i got my gas and spoke with the manager...she couldnt' do anything so now im dealing with the district manager..the ppl that run the bussiness... now they are doing there own investagation..so now i sit with no is300 ..now driving my old beater 89 integra..lol i hope the hold responsible for it and pay for it,..
has anyone came upon this sitution??
 

·
Registered
Joined
·
390 Posts
simipilicity said:
aight,, so i took the car to the dealership and they came to the conclusion that i got bad gas because the fuel pump was covererd in some kind of red residue. come to find out that my extended warrenty dosnt cover it,,.and its 1200 to fix it.. i was so pissed off i walked into the rutters where i got my gas and spoke with the manager...she couldnt' do anything so now im dealing with the district manager..the ppl that run the bussiness... now they are doing there own investagation..so now i sit with no is300 ..now driving my old beater 89 integra..lol i hope the hold responsible for it and pay for it,..
has anyone came upon this sitution??
Hey, I just recently had the same problem except mine was water in the gas. I showed the gas station manager my atm receipt and my Lexus repair bill. The time on both the atm purchase and my Lexus bill basically showed that i went straight to the dealership from the gas station. I had to argue with the manager some, but they finally admitted that they had similar issues with other customers. They got me in touch with their insurance company. I faxed them all of the info and within the next two days i recieved a check for all of the expenses. If they keep giving you grief I would have an attorney send them a letter. Good luck...I'd stay on them about it....

This happened to me about 3 weeks ago and I'm still having some issues my IS (occasional misfire here and there from the remaining water in the tank) and will probably have to take it back to Lexus to check the fuel pump.

http://my.is/forums/showthread.php?t=270489
 

·
Registered
Joined
·
390 Posts
simipilicity said:
yeah i can't find my reciept but i do have my bank statement from when i used my credit card..would that be enough?
That should be enough since the bank statement has the gas station name on it and the date purchased. That and your repair bill should be sufficient.

I would never pay cash at a gas station since you would never have any proof that you actually purchased fuel there.
 

·
Premium Member
Joined
·
10,234 Posts
hahah watered down gas aye? Are you from MA? Haha Anyhow. I had the same code way back and BatuKingJr statement above about the water was right on point with my problem. I didnt wash the motor down or anything but for some reason I found alot of moisture around the plug wires, coil and plugs.
 

·
Registered
Joined
·
390 Posts
Eminence said:
hahah watered down gas aye? Are you from MA? Haha Anyhow. I had the same code way back and BatuKingJr statement above about the water was right on point with my problem. I didnt wash the motor down or anything but for some reason I found alot of moisture around the plug wires, coil and plugs.
Not in MA.....Columbia SC
 
1 - 20 of 39 Posts
Top