Lexus IS Forum banner

1 - 20 of 25 Posts

·
Founder
Joined
·
8,708 Posts
Discussion Starter #1
Ever wanted your own is300.net URL? Well, now's your chance.

Go to http://jump6.is300.net/ and register.

I need some people to sign up and try it out and whatnot...Let me know what you think.

PS. You need to register at this site, regardless of whether you've registered here. I don't have any cross-user integration at this time.

(It's for more than just is300.net sites, I built jump6 to work with any domain...)

------------------
Tony
'01 Spectra Blue
'94 Turbo Miata

[This message has been edited by webmaster (edited December 21, 2000).]
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #3
Originally posted by HIBBoyScott:
Okay, I think I got it going...one question. Is this thing case sensitive? Like would http://HIBBoyScott.is300.net be different from http://hibboyscott.is300.net?
No, same thing. The hostname/domain name part of a url is NOT case-sensitive. (The path/file name part can be, depends on the server.)


------------------
Tony
'01 Spectra Blue
'94 Turbo Miata
 

·
Registered
Joined
·
12,157 Posts
doesn't work for me, not sure about how to get past the domain name and host name, it doesn't seem to want to take any url i give it???

------------------
"the gene pool could
use some chlorine!"
"http://www.shitonhonda.com"-Funny Site!
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #5
Originally posted by IS300GTE:
doesn't work for me, not sure about how to get past the domain name and host name, it doesn't seem to want to take any url i give it???
What doesn't work? Do you receive an error? If so, what is it? What is the hostname and url you are trying to use?


------------------
Tony
'01 Spectra Blue
'94 Turbo Miata
 

·
Registered
Joined
·
6,168 Posts
FWIW: When I get the verification thing thru email and I was trying to log in thru that it didn't work. Going directly to jump6.is300.net worked though.
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #7
Originally posted by HIBBoyScott:
FWIW: When I get the verification thing thru email and I was trying to log in thru that it didn't work. Going directly to jump6.is300.net worked though.
You don't login with that link, it's just for verification. Once verified, then you can login...


------------------
Tony
'01 Spectra Blue
'94 Turbo Miata
 

·
Registered
Joined
·
12,157 Posts
ok, works now, looks like tony reseverd all of the good ones ? now the question is, how do you setup the vhost?

------------------
"the gene pool could
use some chlorine!"
"http://www.shitonhonda.com"-Funny Site!
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #11
Originally posted by HIBBoyScott:
Well when I verified it thru email it took me to something where it had login and stuff...
Exactly what I said. Once you're verified, then you can login.


------------------
Tony
'01 Spectra Blue
'94 Turbo Miata
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #12
Originally posted by TRD IS300 TRD:
what the hell is hotname.. i tired everythang... mans immakill myself...
Hostname? Hostname is the part of a url in front of the domain name. Like "www". Like "jump6" in my first post.



------------------
Tony
'01 Spectra Blue
'94 Turbo Miata
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #13
Originally posted by IS300GTE:
ok, works now, looks like tony reseverd all of the good ones ? now the question is, how do you setup the vhost?
Huh?

------------------
Tony
'01 Spectra Blue
'94 Turbo Miata
 

·
Registered
Joined
·
6,168 Posts
Originally posted by webmaster:
Exactly what I said. Once you're verified, then you can login.


Yeah dude, I know. What I'm saying is, when it took me to that place the first time none of it seemed to work. I just kept getting tossed back to the login everytime I clicked a link. It doesn't matter now tho, since I got it working.
 

·
Registered
Joined
·
4,983 Posts
TONY.....

i tried to do this and im getting stuck.....

i log in and when i go to add a URL i get kicked back to the previous page...

what do i put in the URL....it keeps telling me the HOST name is taken or reserved...ive tried like 20 different ones....

ive tried the url http://mccarlin.is300.net

but i cant get this working....NEED TIPS

thanks ONYX 01

[This message has been edited by mccarlin (edited December 22, 2000).]
 

·
Founder
Joined
·
8,708 Posts
Discussion Starter #16
Originally posted by mccarlin:
what do i put in the URL....it keeps telling me the HOST name is taken or reserved...ive tried like 20 different ones....

ive tried the url http://mccarlin.is300.net

but i cant get this working....NEED TIPS
Put "mccarlin" for the hostname. Then you put the url where you want mccarlin.is300.net to point to (like http://www.geocities.com/other/place/mypage/) as the url.

------------------
Tony
'01 Spectra Blue
'94 Turbo Miata

[This message has been edited by webmaster (edited December 22, 2000).]
 

·
Registered
Joined
·
6,168 Posts
Originally posted by mccarlin:
TONY.....

i tried to do this and im getting stuck.....

i log in and when i go to add a URL i get kicked back to the previous page...

what do i put in the URL....it keeps telling me the HOST name is taken or reserved...ive tried like 20 different ones....

ive tried the url http://mccarlin.is300.net

but i cant get this working....NEED TIPS

thanks ONYX 01

[This message has been edited by mccarlin (edited December 22, 2000).]
But you're a comp genius...well, at least your status says so. =]
 

·
Registered
Joined
·
6,168 Posts
I wasn't asking Tony about how to get it working...I was trying to explain what happened before. Look at the second post in this thread. I had it working since then.
Although truth be told, that post is actually the third post in the thread.
 

·
Registered
Joined
·
6,168 Posts
BTW Mike, what does your site do? When I click on your url I go to a page that looks exactly like jump6.is300.net. If you click on mine you will notice that it actually does something. =P
 
1 - 20 of 25 Posts
Top