Lexus IS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a '12 IS250 with Nav (non ML) and am not getting any audio out of the system. When I hit the Audio button, the screen shows 'audio off' and hitting the power/volume button does nothing. I also do not get any sound from the voice command and cannot make a bluetooth connection to a phone. Nav works and the touchscreen works fine. In audio screen the tabs at the top are mostly greyed out as well. I can hit the AM or FM tabs and they highlight, but nothing happens.

The have been scouring the forums for ideas. Best so far is that the amp is bad/shorted or that the audio head unit has come disconnected on the back and that I need to pull it out and check connections. I can check that but before tearing into things thought I would see if anyone else has had these problems.

Last note. I have been to the dealer, they offered to look at it for $150. I couldn't leave it with them at the time and have not yet gone back. For arguments sake, let's assume no warranty coverage (I'm working on that end too.)

Thanks!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks Solid Snake, but lexus may not cover this for other reasons.

I tried disconnecting the battery tonight to see if it would work after reboot, but there was no change. Next up is pull the hole unit and check connections unless I get some other suggestions.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Okay. Tried every fuse I could find that related to radio (rad1-3, acc) and no effect. Starting to think the head unit might be the culprit.

Dealer quoted me $650+$120 labor to replace. Any one no where to buy at a better price?Think I can pull and replace, but any tips would be welcome.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
So not much in the way of responses on this one so I'll take it that is has not been a common one.

Thought I would share the findings. Took it in to Lexus and they pulled it all out. The head unit was toast, hence no sound to anything. They did not find any other problems, but we won't know until a new unit is plugged in. They did surprise me by saying that the price would be twice as high as the first quote as they assumed my unit would be sent back and refurbished (trade in). They said it could not be so it would actually be $1350. Sooo, not buying from them. I ordered one online from a reputable recycler for $300 including warranty. Hope it all works out.
 

·
Registered
Joined
·
474 Posts
So not much in the way of responses on this one so I'll take it that is has not been a common one.

Thought I would share the findings. Took it in to Lexus and they pulled it all out. The head unit was toast, hence no sound to anything. They did not find any other problems, but we won't know until a new unit is plugged in. They did surprise me by saying that the price would be twice as high as the first quote as they assumed my unit would be sent back and refurbished (trade in). They said it could not be so it would actually be $1350. Sooo, not buying from them. I ordered one online from a reputable recycler for $300 including warranty. Hope it all works out.
Awesome, problem solved :)
 

·
Registered
Joined
·
2 Posts
IS 250 Audio Off

I saw this on you tube...... IT WORKS!!!

Replace 10A Fuse under passenger side compartment. Fuse looked good, but replacement solved the problem!

Lexus dealer wanted $900+ was going to replace amp and possibly radio head unit.
 
1 - 9 of 9 Posts
Top