Lexus IS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,097 Posts
Discussion Starter #1
Whats up?

Well a while ago I got rid of the stock headunit and rear speakers. (Cd player did not work)

I went with an alpine head unit, alpine type s 6x9's, and alpine mrp-f240 amp.

I feel like sound quality (especially bass) is worse than stock was.

Could this be simply the way the amp is tuned? Or is it just my setup?

If its possible can i adjust my amp to get better quality? If so does anyone
know how? LOL i have no idea.

Thanks
 

·
Registered
Joined
·
365 Posts
Well, what's your amp tuned to?? it could definitely be the problem...

to adjust your amp you just turn the dials on the amplifier...just play some music while your adjusting everything, and you'll notice what changes...
 

·
Registered
Joined
·
1,097 Posts
Discussion Starter #3
^^^ Thanks, so thats it?

I had a shop install everything so i have no idea what it is set to?
Can I do any damage adjusting it? I dont really know what im doing thats why.
 

·
Registered
Joined
·
132 Posts
Suprisingly, some shops don't including "tuning" as part of your installation fee.

But yes, like above, turn off all your equalizers on your HU and play a song with a lot of variance. Turn the knobs and presto haha. Just do a little research on what the knobs actually mean first (manual!!)
Chances of you destroying anything are nearly non-existant. Just don't break the knobs off and turn them gently lol
 

·
Registered
Joined
·
1,097 Posts
Discussion Starter #6
Thanks for all the input fellas. I dont have a manual so im just gonna wing it. Ill update when i find something i like.
 

·
Useless
Joined
·
5,346 Posts
Check to see where the high pass filter is set.
 
1 - 7 of 7 Posts
Top