Lexus IS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Not sure if my e-shift is working correctly. Even at standstill, when I move the gear selector over the M, the LED shows 5. Shouldn't it automatically start at 1? The LED always reads 5 no matter what speed I was going at when I moved the selector to M.

Second question, what's is the black button that's on the center console to the right of the front driver seat? I couldn't find anything in the user manual. Is this the fuel shut off switch?

Thanks for any information.
 

·
Premium Member
Joined
·
8,107 Posts
The manual mode doesn't activate til you hit a shift button.

Originally posted by Petey00:
Not sure if my e-shift is working correctly. Even at standstill, when I move the gear selector over the M, the LED shows 5. Shouldn't it automatically start at 1? The LED always reads 5 no matter what speed I was going at when I moved the selector to M.

Second question, what's is the black button that's on the center console to the right of the front driver seat? I couldn't find anything in the user manual. Is this the fuel shut off switch?

Thanks for any information.
 

·
Registered
Joined
·
8 Posts
Petey,

Yes, the M mode will automatically put you in 5, by design. My understanding is that this was designed so that you would not over-rev your engine in case you switched to M mode at high speeds.

To me, this has been kind of annoying, cause if you are at a stop, you have to click down a few times to 2nd before you take off.

I wonder if there will be any aftermarket computer updates to fix this problem????
 

·
Registered
Joined
·
6,168 Posts
i think e shift shows the highest available gear and it also doesn't allow you to select 1st gear manually. if you want more detailed answers try a search.
 
1 - 4 of 4 Posts
Top