Lexus IS Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
So I'm driving home when my A/C suddenly turns on out of nowhere. The dial is set to "off," so I have no clue what's going on. I got home, turned the car off for about a minute and turned it back on, but the problem persists. I searched around a bit, and I came across a few threads on other forums which stated that a relay could be stuck or malfunctioning.

If it makes a difference at all, it's raining over here - I'm not sure if the rain could have affected some electronics. Just throwing that out there.

Does anyone know what could be wrong, or how I could fix this? Any help would be appreciated.
 

·
Registered
Joined
·
2,084 Posts
Is the defogger on or the deicer ?
Often the A/C is programed on for these functions, do have the book with me for the IS but worth checking.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Nope, the de fogger is not on.

Okay, so new development - after driving around a bit, the A/C turned off on it's own, but now it won't turn back on. I'll turn it up to High and I can feel the air coming out of it, but it's very faint.

Anyone have any ideas? I really need help with this.
 

·
Registered
Joined
·
66 Posts
ive had the same problem once in a while what i do is hold the knob on off like force it looks like the knob stops bfor the off position so i guess the relay reads it as if it was on. dont know what it is but i might try n change the climate control
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Thanks for the replies.

I've looked at the controls and they're not stuck or anything. I can't turn the knob anymore than it can go without breaking it. I just wanna know if this is a nice and easy problem to fix or otherwise.

So I just turned on my car again, and this time the A/C is on High and won't turn off, just like it was initially. I noticed that my car makes a rapid clicking noise just before the A/C turns on. I'm not sure if that implicates anything.

Please help!
 

·
Registered
Joined
·
1,213 Posts
Take the blower motor relay out (passenger kick panel) and slap it a couple of times and then use a magnet (more powerful the better) and put it on the relay. I think you probably have a stuck relay. Does the fan speed change if you put it to a different setting? Does the air get cold or hot when you change the tempurature dial?

 

·
Registered
Joined
·
227 Posts
I am also curious about this, because every now and then when I turn my air or heat off it comes on like the knob is on "auto", but mine only does it sometimes and has never became completely dysfunctional like yours... Hope you get this figured out quick.. GL
 

·
Registered
Joined
·
136 Posts
I am also curious about this, because every now and then when I turn my air or heat off it comes on like the knob is on "auto", but mine only does it sometimes and has never became completely dysfunctional like yours... Hope you get this figured out quick.. GL
mines acting up like urs too, id like to get an answer also
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
Okay, thanks for the reply Nyke. To answer your questions, the fan speed does not change when I change the setting, but the temperature does change when I turn the dial. Does that imply anything?

Also, what does the magnet do to the relay? I've always been under the impression that magnets can damage electronic parts.

Anyways, I'll check it out and report back! Thanks again!
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top