Lexus IS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Year: 2002
Make: Lexus
Model: IS300
Engine: 2jz-GE VVTi

How Problem Came to Exist:
I blew my radiator and so I bought a spectra premium radiator. I figured if we change the radiator let’s change the serpentine belt. Well, my buddy was having a hard time putting tension on the tensioner pulley, in doing so, the Jack Bar he was using punched a hole through my Timing Belt Cover. The belt is in good condition still. But the whole is 50 degrees down right of the tensioner, and 1inch away from the tensioner itself. Eventually. The radiator and serpentine belt were successfully put in. Engine cools properly. Etc. then. IMMEDIATELY after I notice a SIGNIFICANT decrease in power, performance, and fuel economy.

Problem(s):
-Engine idles rough at 1100RPMS
-When Full Throttle, vehicle rev limits at 4K spitting out the exhaust with little to no acceleration.
-Max MPH Can Reach is ROUGHLY 90 of 170
-When driving in city has a tendency to randomly jump 100 rpms then back down immediately
-Check Engine Light:
-P1349 (VVTI related)
-P1346 (VVTI related)

What I’ve done since:
-Replace OCV or VVTi Solenoid
-Clean VVTi Solenoid Filter Below Solenoid/OCV
-Replace All Spark Plugs
-Oil and Oil Filter were changed 1 month ago.
-Today is Jan 10,2020
-Oil and Oil Filter Changed Dec 19th,2019

Please help.
 

·
Moderator
Joined
·
3,244 Posts
Year: 2002
Make: Lexus
Model: IS300
Engine: 2jz-GE VVTi

How Problem Came to Exist:
I blew my radiator and so I bought a spectra premium radiator. I figured if we change the radiator let’s change the serpentine belt. Well, my buddy was having a hard time putting tension on the tensioner pulley, in doing so, the Jack Bar he was using punched a hole through my Timing Belt Cover. The belt is in good condition still. But the whole is 50 degrees down right of the tensioner, and 1inch away from the tensioner itself. Eventually. The radiator and serpentine belt were successfully put in. Engine cools properly. Etc. then. IMMEDIATELY after I notice a SIGNIFICANT decrease in power, performance, and fuel economy.

Problem(s):
-Engine idles rough at 1100RPMS
-When Full Throttle, vehicle rev limits at 4K spitting out the exhaust with little to no acceleration.
-Max MPH Can Reach is ROUGHLY 90 of 170
-When driving in city has a tendency to randomly jump 100 rpms then back down immediately
-Check Engine Light:
-P1349 (VVTI related)
-P1346 (VVTI related)

What I’ve done since:
-Replace OCV or VVTi Solenoid
-Clean VVTi Solenoid Filter Below Solenoid/OCV
-Replace All Spark Plugs
-Oil and Oil Filter were changed 1 month ago.
-Today is Jan 10,2020
-Oil and Oil Filter Changed Dec 19th,2019

Please help.
Double check your connector on the Solenoid. Other than that it could just be circumstance or it got pretty hot when the radiator blew.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Double check your connector on the Solenoid. Other than that it could just be circumstance or it got pretty hot when the radiator blew.
I Replaced the old solenoid with a new one. And the car still runs the same. You mean the connector from the harness?
 

·
Registered
Joined
·
955 Posts
P1346 - Variable Valve Timing Sensor Bank 1 Range/Performance Problem
Possible Causes
-Faulty Variable Valve Timing (VVT) Sensor
-Variable Valve Timing (VVT) Sensor harness is open or shorted
-Variable Valve Timing (VVT) Sensor circuit poor electrical connection Engine Control Module (ECM)

P1349 - Variable Valve Timing System Malfunction Bank 1
Possible Causes
-Dirty or low engine oil
-Valve timing
-Oil control valve
-Variable Valve Timing controller assembly
-Engine Control Module (ECM)

Maybe something was left unplugged?
Are you sure all the broken bits of cover havent damaged something inside the timing case, or gotten jammed somewhere? The would most likely drop down to cover the crank angle sensor, so different error but just thinking about what may have happened.
 

·
Registered
Joined
·
1 Posts
Year: 2002
Make: Lexus
Model: IS300
Engine: 2jz-GE VVTi

How Problem Came to Exist:
I blew my radiator and so I bought a spectra premium radiator. I figured if we change the radiator let’s change the serpentine belt. Well, my buddy was having a hard time putting tension on the tensioner pulley, in doing so, the Jack Bar he was using punched a hole through my Timing Belt Cover. The belt is in good condition still. But the whole is 50 degrees down right of the tensioner, and 1inch away from the tensioner itself. Eventually. The radiator and serpentine belt were successfully put in. Engine cools properly. Etc. then. IMMEDIATELY after I notice a SIGNIFICANT decrease in power, performance, and fuel economy.

Problem(s):
-Engine idles rough at 1100RPMS
-When Full Throttle, vehicle rev limits at 4K spitting out the exhaust with little to no acceleration.
-Max MPH Can Reach is ROUGHLY 90 of 170
-When driving in city has a tendency to randomly jump 100 rpms then back down immediately
-Check Engine Light:
-P1349 (VVTI related)
-P1346 (VVTI related)

What I’ve done since:
-Replace OCV or VVTi Solenoid
-Clean VVTi Solenoid Filter Below Solenoid/OCV
-Replace All Spark Plugs
-Oil and Oil Filter were changed 1 month ago.
-Today is Jan 10,2020
-Oil and Oil Filter Changed Dec 19th,2019

Please help.
Your timing is off. Had the same issues and did all the same thing. Get your timing checked its off by a tooth or 2
 
1 - 6 of 6 Posts
Top