Lexus IS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1


IS250 2007 * 55K .. SERVICE EVERY 5,000 MILES...

STARTED DOING IT ABOUT 6 MONTHS AGO. SHAKING AND ACCELERATING WHILE STOPPED.. ITS DOES IT RANDOMLY AND THEN TURNS OFF. NOW FRIDAY THE VSC ,CHECK ENGINE AND TRACTION LIGHTS TURNED ON AND TURNED OFF AFTER 30 SECONDS ...

ANY ONE ENCOUNTER THIS PROBLEM?? THEY DONT HAVE ANY CODES ON THE COMPUTER SO THEY DONT KNOW WHATS CAUSING THE PROBLEM. DEALER SAID THEIR IS NO FIX FOR IT. THEY HAVE TAKEN IT IN 3 TIMES AND THEY STATE THEIR IS NOTHING THEY CAN DO... :rolleyes: NO
 

·
Registered
Joined
·
5,052 Posts
IS250 2007 * 55K .. SERVICE EVERY 5,000 MILES...

STARTED DOING IT ABOUT 6 MONTHS AGO. SHAKING AND ACCELERATING WHILE STOPPED.. ITS DOES IT RANDOMLY AND THEN TURNS OFF. NOW FRIDAY THE VSC ,CHECK ENGINE AND TRACTION LIGHTS TURNED ON AND TURNED OFF AFTER 30 SECONDS ...

ANY ONE ENCOUNTER THIS PROBLEM?? THEY DONT HAVE ANY CODES ON THE COMPUTER SO THEY DONT KNOW WHATS CAUSING THE PROBLEM. DEALER SAID THEIR IS NO FIX FOR IT. THEY HAVE TAKEN IT IN 3 TIMES AND THEY STATE THEIR IS NOTHING THEY CAN DO... :rolleyes: NO
Could be the carbon buildup issue the 250s get... that could cause the random vibration at idle and check engine light... wouldn't cause the car to accelerate when stopped (nothing would other than pressing the accelerator pedal).

There's a TSIB for a top engine cleaning to address the issue (it doesn't fix it, just makes it go away for another 40-50k miles)
 

·
Registered
Joined
·
21 Posts
IS250 2007 * 55K .. SERVICE EVERY 5,000 MILES...

STARTED DOING IT ABOUT 6 MONTHS AGO. SHAKING AND ACCELERATING WHILE STOPPED.. ITS DOES IT RANDOMLY AND THEN TURNS OFF. NOW FRIDAY THE VSC ,CHECK ENGINE AND TRACTION LIGHTS TURNED ON AND TURNED OFF AFTER 30 SECONDS ...

ANY ONE ENCOUNTER THIS PROBLEM?? THEY DONT HAVE ANY CODES ON THE COMPUTER SO THEY DONT KNOW WHATS CAUSING THE PROBLEM. DEALER SAID THEIR IS NO FIX FOR IT. THEY HAVE TAKEN IT IN 3 TIMES AND THEY STATE THEIR IS NOTHING THEY CAN DO... :rolleyes: NO
i had the same problem with my 06 is i did the SAME thing went to the dealer and asked they took it in and couldnt find the problem. well it was a misfire in 3rd cylinder so wat i did was went to the my local auto store and asked for "seafoam" i proformed the seafoam and the car ran like it was brand new i suggest u to get a bottle (10 bucks) and apply it thur ur break booster, gas tank and oil. after that get a oil change your car should be good to go. if the same problem still comes try to take of the battery terminals wait 5 mins then put it back on. that should reset your lexus computer/ecu
 

·
Registered
Joined
·
67 Posts
hi guys, i have an '06 IS350 wi 35,000 miles and today my check engine, check vsc and hill assist lights came on. u say they dont have a fix it for the 250 is that also true for the 350? i was going to take it to my mechanic monday and wanted to get some advance info about it. sorry for jumping in the 250 forum..........
 

·
Registered
Joined
·
5,052 Posts
hi guys, i have an '06 IS350 wi 35,000 miles and today my check engine, check vsc and hill assist lights came on. u say they dont have a fix it for the 250 is that also true for the 350? i was going to take it to my mechanic monday and wanted to get some advance info about it. sorry for jumping in the 250 forum..........
The 350 doesn't have this problem (the carbon buildup) because it uses a secondary injection system that keeps the valves clean

Check VSC comes on for any check engine light problem though so it could literally be anything...you'll need to get the codes checked (usually done free at autozone and the like)
 

·
Registered
Joined
·
67 Posts
hey knightshade, a quick question please.....i had the master cylinder, brake pedal and the valve spring recalls done last nov 2010. would performing these recalls have anything to do with these warnings coming on? thx in advance.
 

·
Registered
Joined
·
5,052 Posts
hey knightshade, a quick question please.....i had the master cylinder, brake pedal and the valve spring recalls done last nov 2010. would performing these recalls have anything to do with these warnings coming on? thx in advance.
Not if done properly.

And if done improperly you'd probably have had an issue sooner than 3 months later.

But until we know what code(s) caused the CEL we can't really say much about the cause.
 

·
Registered
Joined
·
1 Posts
The 350 doesn't have this problem (the carbon buildup) because it uses a secondary injection system that keeps the valves clean
Knightshade, another quick question about the carbon buildup, why doesn't this issue exist in the IS250 2011 model year? Do you know what was changed in the engine?

Thx.
 

·
Registered
Joined
·
67 Posts
Hi Gang, my mechanic cld me and said that the problem was a bad catalytic converter-excessive sulfer exhaust. He said the code was P430 and that there was a bulletin but not a TSB about faulty converters and has a 7yr 70,000 mile warranty and that Lexus should be fixing this with n/c to customer. Does anyone else know about this problem? I do trust my mechanic. I asked him to print out a copy of that bulletin to show to the dealer. thx in advance!
 

·
Registered
Joined
·
5,052 Posts
Knightshade, another quick question about the carbon buildup, why doesn't this issue exist in the IS250 2011 model year? Do you know what was changed in the engine?

Thx.
That's a good question actually... the TSIB mentions a production change but gives no details of it and I've not seen anyone provide a decent answer as to what it was.

It can't be just a software update or they'd "fix" the older cars with it rather than doing a band-aid engine cleaning.


To previous poster- I'm unaware of any TSB on the converters- but ALL of them (on all cars sold in the US) are covered for 8 years/80k miles under the federal emissions warranty.
 

·
Registered
Joined
·
31 Posts
Sorry for bumping this thread a year later but I'm having similar (although not as severe) issues with my 2006 IS250. [Knightshade, you may remember me as posting the nice DIY for fixing the air recirc. servo arm about a year ago]. My symptoms are rough idle and idle engine speed drops momentarily. So far no CEL or other weird behavior. My question is which hose is the brake vacuum one? Is it obvious, if not, could someone post a photo or give some description on where it originates and ends?
 

·
Registered
Joined
·
1 Posts
Randon VSC light indicator

I have a 2006 IS250 and I've had this indicator come on countless times. I used Sea Foam and also Lucas gas treatment. The indicator comes on when a random build up is caught by the computer. I run 91 on my Lex and haven't had a problem with it since.
 
1 - 13 of 13 Posts
Top