Lexus IS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, so I'm having an issue with my 05 IS300. Had timing belt/water pump job done along with plugs, wires, coils, valve covers. Shortly after that I began to notice my engine being louder than usual, vibrates quite a bit during idle and not while driving, sometimes so much that I can feel it through the steering wheel when I'm a red light. The car runs well besides what I mentioned, no hesitation at all, shifts perfectly normal, and no engine knocking, so at this point I'm kinda stumped on what's going on.
 

·
Registered
Joined
·
1 Posts
Hello, so I'm having an issue with my 05 IS300. Had timing belt/water pump job done along with plugs, wires, coils, valve covers. Shortly after that I began to notice my engine being louder than usual, vibrates quite a bit during idle and not while driving, sometimes so much that I can feel it through the steering wheel when I'm a red light. The car runs well besides what I mentioned, no hesitation at all, shifts perfectly normal, and no engine knocking, so at this point I'm kinda stumped on what's going on.
Check motor mounts. Was happening on my car to was stumped till found out motor mounts were bad
 

·
Registered
Joined
·
773 Posts
Or check to see if your harmonic balancer off the front end of your crankshaft has started to separate. It's pretty common on these and other high mileage cars, the rubber tends to start to disintegrate.
 

·
Registered
2005 Lexus IS300
Joined
·
207 Posts
Hello, so I'm having an issue with my 05 IS300. Had timing belt/water pump job done along with plugs, wires, coils, valve covers. Shortly after that I began to notice my engine being louder than usual, vibrates quite a bit during idle and not while driving, sometimes so much that I can feel it through the steering wheel when I'm a red light. The car runs well besides what I mentioned, no hesitation at all, shifts perfectly normal, and no engine knocking, so at this point I'm kinda stumped on what's going on.
check motor and tranny mounts. even the diff mounts can mess with nvh.
 
1 - 10 of 10 Posts
Top