Lexus IS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
760 Posts
Discussion Starter · #1 ·
Helping a buddy with a similar car, and I'm always cut short on time to help him. It's a PITA that I never get tons of time to work on the car to diagnose everything, but I think others here have seen similar.

Car: 02 IS300 5MT
Milage: 145K
Mods: eBay header, Greddy exhaust (more mods, but purely cosmetic)

Low-down: Customer installed header, and used stock O2s. Throws typical cat inefficiency codes, but no problems outside of that. Runs just fine.

Customer has tech install new spark plugs, wires, and coils.

5K miles later, Random cylinder misfire, and misfire on cylinders 1 and 3. I look at the car, and the connectors for the coils on the 2 and 4 are busted to hell, due to age and heat. I repair them, clear the codes, and it runs fine.

2 months later (unknown milage), same random cylinder misfire again, but more cylinders misfiring. Owner has tech inspect all connections, all good. Replaced plugs, checked wires, swapped coils around, still throwing same codes.

I'm kinda suspecting oil/carbon buildup in the intake, but I haven't rechecked the car yet. He just called my earlier today, and told me of the issues as of lately. Ideas? common causes?
 

·
Registered
Joined
·
760 Posts
Discussion Starter · #3 ·
I'm thinking the same thing... I'd hate to bring out the compression tester on this one. Every time I bring that thing out of the box, I feel like the band's tuning up to play the death march for an engine.

I told my buddy that it is a possibilty the head gasket is having issues, but it's a small possibility. I will keep that in mind.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top