Lexus IS Forum banner

Recent content by jasonm4

  1. DIY:CHARGING SYSTEM FULL DIAGNOSTIC(alternator/battery)

    DIY/tutorial forum
    Well I can tell you that all the numbers above look great. I probably wouldn't pull the alt at this point based on the new data. If it's still pulling 20A then the problem may be elsewhere, but 20A really isn't too high depending on what was running. The alt will get hot quickly with the...
  2. DIY:CHARGING SYSTEM FULL DIAGNOSTIC(alternator/battery)

    DIY/tutorial forum
    What do you mean by automated tester when he checked the alt's amp output? A clamp on DC amp meter? He load tested the whole charging system? The battery is in parallel with the alt, so I hope he did not disconnect the battery while the car is running (you can kill an alt instantly as well as...
  3. '01-'05 IS300 DIAGNOSTIC MANUAL W/Full Wiring Schematics/TSB repair DOWNLOAD

    General Discussion
    Here you go... https://www.dropbox.com/s/nji5xr398lz7mio/2001-05%20IS300%20Diagnostic%20%26%20Wiring%20%26%20TSB%20Manual.pdf?dl=0
  4. OE spark plugs

    General Discussion
    From my understanding and according to Rockauto, some brands include the boots and some do not. For example, the STANDARD MOTOR PRODUCTS 5610 in the link below states that it does not include them(listed as wire set only), whereas the STANDARD MOTOR PRODUCTS 55924K contains the boots. I linked...
  5. Crank but no start

    General Discussion
    Does the red security LED go out(quit blinking) every time you try to start the car? If not, the immobiliser will never allow the fuel pump to engage.
  6. constant battery drain?

    General Discussion
    Sounds like possibly a bad headunit to me. Since the radio is the only thing that is causing the problem (2G/pin9), there is nothing else to rule out IMO, unless you have something else drawing off the radio feed. It's like the radio isn't shutting off or going into standby mode. ETA.. What I...
  7. TPS or something

    General Discussion
    Yep, P1120 and P1121 is the APPS. Specifically says the accelerator pedal position sensor range/performance problem. Troubleshooting is key as mentioned, I have many posts which mention what each of the four wires do, resistance of VPA1/VPA2 and what the voltage feedback should be in relation to...
  8. DIY:CHARGING SYSTEM FULL DIAGNOSTIC(alternator/battery)

    DIY/tutorial forum
    0.4A is still very unacceptable and no matter what battery you use will die within a week if you let it sit. My diagnostic for a stock IS300 is 0.050A, five hundredths of an amp. 0.4A mean you have an excessive amount of draw, no battery will work and is NOT the problem.
  9. DIY:CHARGING SYSTEM FULL DIAGNOSTIC(alternator/battery)

    DIY/tutorial forum
    You can find out with a good DMM and using the tests provided. Test for diode leakage(which can cause a draw), especially with a hot engine. Check your grounding and other tests. Worst case, you'll have to pull it for Bench test, which will also only additionally test for load output. I don't...
  10. DIY:CHARGING SYSTEM FULL DIAGNOSTIC(alternator/battery)

    DIY/tutorial forum
    1.9A is obviously way way too high. You will.have to trace it out, follow the positive battery lead to the nearby jbox. Did you full the higher amp fuses too? I would download a copy of the diagnostic manual, which is available on the stickies. A bad alternator with bad diode leakage could cause...
  11. Starting issue since the colder weather started

    Basic Help & Repair
    The FP does not prime on the IS300. Only during cranking does the FP relay close. What you are hearing in the On position is the TCM(motor spinning/it's clutch disengaged). I think I've confirmed this, by checking the blue/red wire that comes off the FP resistor and feeds the pump, awhile back...
  12. New light on, need some help

    General Discussion
    Hey buddy, glad to see ya still on the forum too:) Corrosion is a common problem because the seal will eventually fail most likely. Either at the connectors or inside(contacts), I have since sealed mine with some silicone to extend it's life, both on the seam of the sensor and it's connection...
  13. New light on, need some help

    General Discussion
    Hey Ian. I would physically check the connectors and pins for any corrosion as well as test the front and rear height sensor. They are basically 4k pots with a center swiper. These links should clarify this, the second link has the values that I actually tested one time. Hopefully the sensors'...
  14. *HELP** code p0120.

    Basic Help & Repair
    I'm glad to hear you found it. I had a feeling it was a poor connection somewhere on the TB. Good work.
  15. *HELP** code p0120.

    Basic Help & Repair
    I wouldn't worry about the TCM for now until you get your TPS and APPS figured out. Voltage will fluctuate but it's the current I believe that more or less changes. It seems like you have the +5 supply voltage but are lacking both outputs. Remember, APPS VPA (pedal not pressed) 0.3-0.9v VPA...
Top