Lexus IS Forum - Reply to Topic
Thread: Car Works, then Doesn't!! Help! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-17-2019 03:34 AM
Mathieu Bernier They are very picky when battery voltage drops below 11V they refuse to start. Brake pedal is stiff because you've pushed on the brake pedal while you've tried to start it. ( i guess you've tried a couple of times, so the brake system is pressurised) When you'll have a jumper pack connected to it and car will start, brake pedal will go back to normal feel.
05-16-2019 04:21 PM
Hodgdon Extreme
Quote:
Originally Posted by pv146 View Post
Might I have a dead battery or, what?
05-16-2019 01:49 PM
01 SolarYellow Brake problem and not starting may be a hose off. Causing a big vacuum leak.
05-16-2019 09:40 AM
pv146
Car Works, then Doesn't!! Help!

Hey,

My 2008 Is 250 was working fine. At my condo we had to move the car out of the garage for maintenance. I moved it 3 days ago. I went to start it:

1. All electronics work fine, but...

2. It will not start!

I did the old undo the negative terminal and tighten the gas cap stuff to try to right the problem (it worked before when the VHC thingie happened). No use!

Might I have a dead battery or, what?

Also the brake feels tight when I push on it to start the car.

Any ideas will help. Thanks!

Cheers,

HF

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome