Lexus IS Forum - Reply to Topic
Thread: Misfire after jumpstart Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-30-2019 03:16 PM
Pongstatus I replaced spark plugs and now it only misfires on cylinder 6, I replacement have a coil pack on the way! I let the thread know what's
up after I replace it!
03-30-2019 03:13 PM
01 SolarYellow
Quote:
Originally Posted by Pongstatus View Post
I've brought it in for testing and they said the new battery and alternator was fine. Could it just be the spark plugs or coil packs?
It could be. I would try plugs, wires, Coils maybe. It is a good start to figure it out.
03-30-2019 10:05 AM
Pongstatus I've brought it in for testing and they said the new battery and alternator was fine. Could it just be the spark plugs or coil packs?
03-30-2019 06:12 AM
01 SolarYellow
Quote:
Originally Posted by Pongstatus View Post
My mom's car (Elantra) battery was dead so I jump started with my car (Lexus is300 2001). I did not drive my car that following day until the next day. On the next day I started up the Lexus I found out the battery was dead, no cranks, nothing. After jump starting my car, the car ran fine for 5 mins. It then started bogging down and hesitating with all the dash lights freaking out. I parked the car on the curve and it turned out the battery was dead again. I proceeded to jump start it again it but it hesitated and died. I installed a newer battery which started the car however there is now a multiple cylinder misfire. The car throws p0300, p0302, p0303, and p0306.

-At first, I thought it was an alternator problem but it was the battery.
-what could be the problem for the multiple misfires.

-The car had multiple misfires before but it was fixed by just restarting the car/ clearing the codes
The misfires are just because of the low voltage. If you jumped the car and it ran for at least 45 minutes. The battery should have charged back up. If it keeps dropping voltage. Hav the alternator and battery load checked at the auto parts store. One or both may be bad.
03-30-2019 12:55 AM
Pongstatus
Misfire after jumpstart

My mom's car (Elantra) battery was dead so I jump started with my car (Lexus is300 2001). I did not drive my car that following day until the next day. On the next day I started up the Lexus I found out the battery was dead, no cranks, nothing. After jump starting my car, the car ran fine for 5 mins. It then started bogging down and hesitating with all the dash lights freaking out. I parked the car on the curve and it turned out the battery was dead again. I proceeded to jump start it again it but it hesitated and died. I installed a newer battery which started the car however there is now a multiple cylinder misfire. The car throws p0300, p0302, p0303, and p0306.

-At first, I thought it was an alternator problem but it was the battery.
-what could be the problem for the multiple misfires.

-The car had multiple misfires before but it was fixed by just restarting the car/ clearing the codes

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome