Lexus IS Forum - Reply to Topic
Thread: Gas guage stuck on E (Light On) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-25-2018 07:58 PM
Nickinator1 dup post
11-25-2018 07:55 PM
Nickinator1 When it's cold, like around freezing, it doesn't work. But when I first pull it out of the garage it works. Huh?
Darcie
11-22-2018 07:34 PM
01 SolarYellow
Quote:
Originally Posted by Nickinator1 View Post
Is working again, on and off, and glitchty. Haven't had time to figure it out. Anyone have something similar please post.

Nick
If it is glitchy. Then I would look at connections or a broken wire.
11-22-2018 07:46 AM
Nickinator1 Is working again, on and off, and glitchty. Haven't had time to figure it out. Anyone have something similar please post.

Nick
11-13-2018 02:33 PM
TobiasSing I wonder what caused that to happen. Let us know if you get it working/fixed again
11-13-2018 05:03 AM
01 SolarYellow
Quote:
Originally Posted by Nickinator1 View Post
as the subject states My dash gas gauge sensor went all the way to E after a bad autoshift and the light came on. curious as to what this is. its my daily driver and i wont be driving anywhere until its fixed out of fear of getting caught out in the cold weather on a empty gas tank. Hope any of you guys can help.

Thank, Nick.
Replace the fuel pump assembly. The sensor is made into it.
11-12-2018 11:56 PM
Nickinator1
Gas guage stuck on E (Light On)

as the subject states My dash gas gauge sensor went all the way to E after a bad autoshift and the light came on. curious as to what this is. its my daily driver and i wont be driving anywhere until its fixed out of fear of getting caught out in the cold weather on a empty gas tank. Hope any of you guys can help.

Thank, Nick.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome