Simple question - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-24-2018, 01:00 PM Thread Starter
Newbie
 
Join Date: Sep 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
My u joints are bad on the driveshaft of my 03 IS300, but I haven't gotten to fully look at them yet. I just need to know, are they non serviceable and I need to buy a new driveshaft or can I buy u joints for it?

I know the sc300 and 400 had non serviceable one's, and basically anything with a bushing it seems is non serviceable on these cars. I really don't want to spend the extra money on a driveshaft if I don't have to.

Edit:
I did some calling and answered my question, but does anyone have any suggestions for driveshafts? If I can I want to find a replacement that has serviceable u joints so I don't have to go through this in the future if at all possible.

Last edited by JustExodus; 09-24-2018 at 02:54 PM. Reason: New information
JustExodus is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-24-2018, 05:32 PM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,453
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 339 Post(s)
           
Not serviceable. If they are bad. Build a one piece shaft or buy a one piece.
01 SolarYellow is offline  
post #3 of 6 (permalink) Old 09-25-2018, 07:55 AM
Follower
 
Join Date: Jan 2015
Location: Niagara
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
           
What Solar said, the u-joints aren't serviceable and go to a local driveshaft shop to get a one piece built.

This is what I did, ~$150 for a one piece with re-buildable GM u-joints. Keep in mind that all your mounts (engine/trans/diff) should be in good shape or you're going to get more vibrations.

02' MT w/MK3 Supra LSD and no sunroof
Piggity is offline  
 
post #4 of 6 (permalink) Old 09-28-2018, 11:43 AM Thread Starter
Newbie
 
Join Date: Sep 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Quote:
Originally Posted by Piggity View Post
What Solar said, the u-joints aren't serviceable and go to a local driveshaft shop to get a one piece built.

This is what I did, ~$150 for a one piece with re-buildable GM u-joints. Keep in mind that all your mounts (engine/trans/diff) should be in good shape or you're going to get more vibrations.
I wound up pulling one out of a different IS, and it turned out to not be the problem..

It's a whine on takeoff, but there's also a vibration which made me think it's that center support bearing wearing out. However I am starting to think it's my transmission. Only reason is the location, it doesn't sound like it's coming from the diff, and it will do it on idle sometimes
JustExodus is offline  
post #5 of 6 (permalink) Old 10-09-2018, 08:59 AM Thread Starter
Newbie
 
Join Date: Sep 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
SO It turned out to be a half of the cross member was unbolted. Awesome.
JustExodus is offline  
post #6 of 6 (permalink) Old 10-10-2018, 11:13 AM
Follower
 
Join Date: Jan 2015
Location: Niagara
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
           
It's always the small things....I'm glad you got it figured out. Vibrations can drive you nuts, especially if you drive your car daily.

02' MT w/MK3 Supra LSD and no sunroof
Piggity is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS300 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about O2 sensors Gerstec Basic Help & Repair 8 05-20-2018 12:06 AM
Turbo Config question, Borg Warner RAJJis300 Go Faster 1 08-19-2016 10:43 PM
Headlight bulbs: simple question iSerg300 General Discussion 1 06-10-2016 10:54 AM
2 part question! BoostLeaks General Discussion 1 04-16-2016 04:05 PM
2002 IS300 1jz-gte swap and engine management question LxBeef Go Faster 4 03-14-2016 06:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome