P0156 Weird Code - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-14-2018, 11:16 PM Thread Starter
Newbie
 
Join Date: Jul 2018
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
P0156 Weird Code

My friends is300 just recently had an electric exhaust cutout installed right before the muffler. Not long after the installation, the code p0156 showed up. looking at the sensor on the obd2 app, it shows that it has zero voltage. Its not reading anything??? Could it be that the sensor just coincidentally broke at the same time of installing the cutout? or could the cutout be causing an issue. If so, how could it cause a problem when the muffler and 02 sensor are very far apart. He now needs to pass CA smog inspection so he decided to remove the cutout and weld back on the stock exhaust piping.
Pongstatus is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-15-2018, 02:49 PM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,452
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 338 Post(s)
           
Just check the connection. If plugged in replace the sensor.
01 SolarYellow is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS300 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Code P2102 Troubleshooting mikebike15 Basic Help & Repair 3 03-25-2018 04:30 PM
p0420 code, light going on/off while driving Skryblz Basic Help & Repair 1 08-15-2017 10:03 PM
Elm 327 Code reader causing ABS light to flash alexbartlett93 Mobiletronics 2 01-28-2017 10:58 AM
Gas Cap Code Won't Clear galaxy General Discussion 9 05-07-2016 09:02 PM
Need help with p0161 code Kong_rogo Basic Help & Repair 5 12-08-2015 09:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome