Gurgling fluid sound behind my glovebox? - Page 4 - Lexus IS Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #46 of 97 (permalink) Old 03-10-2012, 10:25 AM
Lurker
 
Join Date: Oct 2011
Location: Dallas, Texas
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I am glad that I found this thread.
ozone is offline  
Sponsored Links
Advertisement
 
post #47 of 97 (permalink) Old 03-10-2012, 10:32 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by extremeGGP02 View Post
I have the gurgle sound and found some tips here, but i also have a couple of other questions...
1.-sometimes when i turn the heat on the a/c light comes on and i have to push it to go off????is the a/c comming on for a reason...
and it seems like even when i have everything turned off i still have iar comming out of vents.....not really that big a deal, but i just wanted to know if i should be concerned enough to take it to a shop???
as for the soungd of water behind the dash...im changing all fluids today and i will bleed the system when i do the cooland flush and fill...
Sounds normal to me. When you turn on the blower and pass Auto, the compressor and A/C come on and then you have to push the button. The blowing air could simply be from outside air mode. Check that the air inlet mode switches and makes a difference.

'02 IS300 MSM LSD
jasonm4 is offline  
post #48 of 97 (permalink) Old 06-02-2012, 10:35 AM
Newbie
 
Join Date: Nov 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I just got my car back from getting the timing belt and water pump replaced and now i hear this water noise. I tried parking my car on a hill with the heat on for about 20 mins and the noise is still there. What am I doing wrong? Also how do you know when the thermostat opens up? Thanks for your help.
Ant3821 is offline  
 
post #49 of 97 (permalink) Old 06-02-2012, 10:45 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by Ant3821 View Post
I just got my car back from getting the timing belt and water pump replaced and now i hear this water noise. I tried parking my car on a hill with the heat on for about 20 mins and the noise is still there. What am I doing wrong? Also how do you know when the thermostat opens up? Thanks for your help.
Air loves to trap itself in our system. I have had the same issues and had to use a more progressive method. Try bleeding the system with the car on an incline and leave the radiator cap off(start will cool car). I drain about a quart of coolant out or the rad drain so it doesn't overflow. Then allow the car to come up to operating temperature and then you'll see coolant flow. Another method is using a tightly fitting funnel at the rad spout. This ensures it doesn't overflow. I made this thread when i had similar issues and i use a funnel to bleed it, then no more problems. I use a funnel now because I'm too lazy to drain. I believe Lexus techs use a similar funnel for expansion.

https://my.is/forums/f87/infamous-gur...lp-plz-415033/

Oh, thermostat opens up between 176*-183*F (80*C-84*C)
the rad fans come on at 203*F

Make sure you have coolant in your reservoir!

'02 IS300 MSM LSD

Last edited by jasonm4; 06-02-2012 at 10:53 AM.
jasonm4 is offline  
post #50 of 97 (permalink) Old 06-02-2012, 11:21 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
You'll know when the thermostat opens up when the bottom rad hose gets as hot as the top, or if you are bleeding it with the cap off, you'll see flow from right to left when it opens. It happens right before the needle on the coolant gauge hits the middle.

'02 IS300 MSM LSD
jasonm4 is offline  
post #51 of 97 (permalink) Old 06-02-2012, 11:41 AM
Newbie
 
Join Date: Nov 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I just checked and there was no coolant in the resevoir. Do i take the coolant i drain from the radiator and put it in the resevoir or do i buy more coolant and put it in?
Ant3821 is offline  
post #52 of 97 (permalink) Old 06-02-2012, 11:52 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by Ant3821 View Post
I just checked and there was no coolant in the resevoir. Do i take the coolant i drain from the radiator and put it in the resevoir or do i buy more coolant and put it in?
You need to buy and add some. Once you do it will most likely cure the air in the system. Since your reservoir ran dry, i always recommend checking it when the car is cold so you know you aren't consuming any coolant(over next few weeks). This is a very common problem once that tank runs dry.

Make sure you use the coolant that's already in it. Either the red long life or pink super long life. Don't mix aftermarkets.

'02 IS300 MSM LSD

Last edited by jasonm4; 06-02-2012 at 12:05 PM.
jasonm4 is offline  
post #53 of 97 (permalink) Old 06-02-2012, 08:56 PM
Lurker
 
Join Date: May 2012
Location: Shelby, NC
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
Garage
Quote:
Originally Posted by Mrflak0 View Post
its crazy iv been dealing with the something since i got the car ilk 6 months ago i top off the radiator and resivor every couple months must not be doing it right cuz it eventually comes back every so often
I had the same issue and it took me about a week to figure it out. These cars have 2 A/C servos. They control 2 things - the direcion the air is routed through the A/C system and the speed at which the fan goes. It is tied to the Auto Climate Control. I have found this to be the issue, fixed it, and replaced the other servo when the same noise came back, fixing it again. No problems since.
IT IS NOT ANYTING DEALING WITH COOLANT, IT IS THE A/C SERVOS. This is definitive info that I figured out (being a mechanic of 10 years) and I promise it will fix your issues. These cars have issues with the servos, and the dealer sells the parts alot. They go for like $170 each. Hope this helps

BUILT BLUE '01 IS300-Turbo - 497 whp Mustang Dyno
Anyone selling skirts or a rear bumper w/ diffuser PM me thx

Last edited by izze300; 06-02-2012 at 08:59 PM. Reason: Keyboard/typo issues...
izze300 is offline  
post #54 of 97 (permalink) Old 06-02-2012, 09:04 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by izze300 View Post
I ad the same issue adnd it took me about a week to figure it out. These cars a\have2 A/C servos. They control 2 things - the direcions air is routd through the A/C system and the speed at whic the fan goes. It i tied ino the Auto Climate Control I have found this to bethe issue, fixed it, and replaced the other servo when the same noise came back, fixing it again. No problems since.
IT IS NOT ANYTING EALINGWITH COOLANT, IT IS THE A/C SERVOS. This is definitive info that I figured out (being a mechanic of 10 years) and I promise it will fix your issues. These cas have issues with the servos, and the dealer sells the parts alot. They go for like $170 each. Hope this helps
Didn't get to read it all but i wanted to correct some things. The AC uses 3 servo(air inlet, air mix, air outlet), fan speed is controlled by electronic box which is a reostat. You are right in that they've been known to cause issues, usually with linkage because it's plastic same as servo internals. They can be lubed sometimes to fix, otherwise they get replaced. The gurgling issue is totally different. Yea, they definitely aren't cheap either.

'02 IS300 MSM LSD
jasonm4 is offline  
post #55 of 97 (permalink) Old 06-02-2012, 09:05 PM
Lurker
 
Join Date: May 2012
Location: Shelby, NC
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
Garage
By the way, air in the coolant doesn't cause noise, it causes inaccurate thermostat readings or odd heater operation.
Next time you hear the noise, look to the left side of the glove box with the glove box open, you will hear the noise just behind he glove box on the left side. If you reach back there and tap on the little black boxes with the white arms on them (servos) the noise will stop or you will feel the servo clicking. The gears in these boxes turn to adjust the vent flaps and change the A/C from floor to dash and so on. These gears get worn out and the arms will no longer move properly causing them to click. Try this and let me know what you find.

BUILT BLUE '01 IS300-Turbo - 497 whp Mustang Dyno
Anyone selling skirts or a rear bumper w/ diffuser PM me thx
izze300 is offline  
post #56 of 97 (permalink) Old 06-02-2012, 09:09 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Just to be clear, the IS is notorious for both problems and there are probably over 100 threads on each, maybe once a week. lol

I'm not saying at all that the servos can cause noise and need repaired, you covered the one end. I think in OP's case he had a coolant issue. Gurgling was the sign that said coolant. Both occur behind glove box area.

'02 IS300 MSM LSD
jasonm4 is offline  
post #57 of 97 (permalink) Old 06-02-2012, 09:11 PM
Lurker
 
Join Date: May 2012
Location: Shelby, NC
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
Garage
Quote:
Originally Posted by jasonm4444 View Post
Didn't get to read it all but i wanted to correct some things. The AC uses 3 servo(air inlet, air mix, air outlet), fan speed is controlled by electronic box which is a reostat. You are right in that they've been known to cause issues, usually with linkage because it's plastic same as servo internals. They can be lubed sometimes to fix, otherwise they get replaced. The gurgling issue is totally different. Yea, they definitely aren't cheap either.
Gotcha, well I would have described the servo noise as gurgling, sorry if I assumed that's what it was...

BUILT BLUE '01 IS300-Turbo - 497 whp Mustang Dyno
Anyone selling skirts or a rear bumper w/ diffuser PM me thx
izze300 is offline  
post #58 of 97 (permalink) Old 06-02-2012, 09:12 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
No problem at all man, it sounds like it could have been either, who knows.

'02 IS300 MSM LSD
jasonm4 is offline  
post #59 of 97 (permalink) Old 06-02-2012, 09:18 PM
Lurker
 
Join Date: May 2012
Location: Shelby, NC
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
Garage
Ok, just read through the thead a little further...seems there are some serious coolant issues here. I guess I jumped the gun upon readng the location of the noise and brief description.
Quick tip - be careful were you drain the coolant, I hear grass, dogs, and other furry creatures can be killed by this stuff

BUILT BLUE '01 IS300-Turbo - 497 whp Mustang Dyno
Anyone selling skirts or a rear bumper w/ diffuser PM me thx
izze300 is offline  
post #60 of 97 (permalink) Old 06-20-2012, 03:20 PM
Newbie
 
Join Date: May 2003
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'm having the same noises. I'm going to try and bleed it tonight. Hopefully it works. Thanks for all the tips in the thread.
ajn507 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS300 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange gurgling sound- any help? JAEohEN Basic Help & Repair 22 10-19-2007 01:21 AM
Rough gurgling noise? XxPloSiV Basic Help & Repair 8 02-16-2005 12:16 AM
gurgling sound when i start my car... jdmaltz General Discussion 7 12-26-2004 12:09 PM
Gurgling Sound krosner General Discussion 1 09-29-2004 08:24 AM
Gurgling sound from race pipe PBsIS Go Fast Stuff 7 09-28-2004 05:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome