P1349 sxe10-3sge - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-04-2014, 06:00 AM Thread Starter
Newbie
 
Join Date: Dec 2006
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
P1349 sxe10-3sge

Guys,

Back in Jan I got a p1349 code on bank 1 intake side, that would cause the car to go into high revs, about 2000 rpm.
Changed the OCV and all was well again. A month ago that same code came up causing it to go into high revs, I had since gotten a timing belt kit and had it installed together with the water pump and also decided to replace the other OCV on the exhaust side. Same code.

When the car starts up from cold it will idle normal for 9.5 mins everytime, then you can visibly see the oil pressure gauge drop and before it reaches zero, engine light comes on, revs go up to 2000rpm gauge races up just pass the mid point.

Does anyone have any idea whats going on here?

Thanks!
NACS is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > Altezza Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
P1349 help winslow Basic Help & Repair 20 10-29-2013 06:01 AM
IS350 Speedometer on a SXE10 3sge 4Cil stoke Showroom 5 03-28-2011 02:26 AM
P1349 and P1346 HMMM... Myis300t Go Faster 7 05-06-2008 08:14 PM
3sge beams altezza sxe10 swap questions explicitxazian Go Faster 2 07-10-2006 05:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome