IS200 not starting - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-05-2016, 01:51 PM Thread Starter
Newbie
 
Join Date: Jul 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
IS200 not starting

Hi!

Iv joined the forum in hope of some help with my car. It's a 2003 IS200 sport. A few weeks ago the car became hard to start. It would sometimes turn over for around 10 seconds before it would fire up. The other day I went to start the car and it will not start at all. The engine is turning over fast but it is not even trying to start. First thing I done was try to plug the code reader in. It will not communicate with the car but it is getting power at the OBD port!!

I have noticed that the red oil light, battery light and engine management light are no longer lit up on the first stage of ignition so I think this is something to do with my issues. I checked the battery connections, the earth beside the battery, the earth on the bulk head and also the earth that is located on the rocker cover. The immobiliser light goes out like it should also. Maybe worth mentioning that the air temperature light displays E rather than the temperature.



Be very grateful for any guidance as I'm at my wits end with it!



Thanks

Tam
tam1711 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS200 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 IS200 RHD VVTi 1UZ Conversion tobbie04 Member Build Threads - Lexus IS only 6 12-30-2016 03:46 PM
is200 high idle when warm DAS90 Basic Help & Repair 3 06-22-2016 08:42 AM
'99 IS200 Sport 1jz Vvti DirkR New Member Introductions 0 06-07-2016 03:16 AM
IS200 and VVTi 1UZ Wiring pinouts needed pleassse tobbie04 Basic Help & Repair 0 05-03-2016 08:40 PM
Non Toyota/lexus engine in is200 Aidan_g Basic Help & Repair 1 04-05-2016 12:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome