a/c not working properly - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-11-2017, 04:29 PM Thread Starter
Newbie
 
Join Date: Jul 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
a/c not working properly

hi guys I have an issue with my 220d 2006. on the sat nav when you go to climate you got all the options for the air to blow front different directions, front ,front and legs etc but no Mathern what option I select it blows only through the top (wind screen ) the only thing that works is the speed (high-medium-low),and today the partical filter from behind the gloves box got wet and my wind screen wasn't de fogging whay did that happen and how to prevent from ever happening again. Last the air vents for the pasager are also not blowing air.please help.thanks guys.
valentin is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS200 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer, MPG gauge, Odometer not working ThatTexasLexusGuy General Discussion 39 05-09-2019 08:28 AM
A/C not working?... xXInsanePowerXx General Discussion 4 07-12-2017 01:44 PM
Vvti not working. AEM failsafe. CrashTest Go Faster 1 10-23-2016 10:40 AM
A/C Control Acting Strange MotaraNebula General Discussion 1 08-19-2016 10:03 PM
Panel lights not working but dimmer is. Damunblast Basic Help & Repair 1 04-22-2016 03:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome