Throttle jerk off the line or slow speeds - Page 3 - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #31 of 34 (permalink) Old 02-28-2019, 11:53 AM Thread Starter
Frequenter
 
Join Date: Aug 2015
Location: St. Louis, MO
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
 
Quote:
Originally Posted by Pnut00 View Post
If you are getting a cel for an o2 sensor it could well be that, they will cause bogging and spluttering with incorrect air fuel etc. Even if its intermittent cel i wouldn't rule it out, could be loose or broken wires in the sensor or the connections, heater wires, etc. that touch and then move apart again.
Would it be so consistent though? Like it has never ever sputtered or bogged other than when im going a low speed or pulling away from a stop sign and (like the other guy said) im trying to apply smooth normal throttle. Has happened for years even when I never did have this CEL.

Quote:
Originally Posted by Baube View Post
My winter beater does what you describe. it only does it when I try to accelerate at a slow rate. If I smash the pedal or go maybe above 50% throttle the issue doesn't seems to appear.
it have been doing it since I bought it 3 years ago.

I always tought it was because the previous owner replaced the O2 sensors with some cheap generics ones and it was messing with the air fuel. I can't remember if I cleaned the TB when I did the timing belt back then.

the issue did went away for a while when I installed a SRT intake with race ecu, but came back 6-12month later
Probably same problem. That sucks

2002 IS300. Auto, Intensa Blue Pearl, Factory LSD, Stock.
treehunna is offline  
Sponsored Links
Advertisement
 
post #32 of 34 (permalink) Old 02-28-2019, 09:19 PM
Follower
 
Join Date: Nov 2012
Location: New Zealand
Posts: 523
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
           
Quote:
Originally Posted by treehunna View Post
Would it be so consistent though? Like it has never ever sputtered or bogged other than when im going a low speed or pulling away from a stop sign and (like the other guy said) im trying to apply smooth normal throttle. Has happened for years even when I never did have this CEL.
Hard to know for sure, but having the cell flash on for it is something worth checking out. When my o2 went on the As200 i had it would always bog and cough at low revs like the mix was too rich, it didn't throw a code till a day or 2 later.

2001 Altezza Gita JCE10
Pnut00 is offline  
post #33 of 34 (permalink) Old 03-06-2019, 07:44 PM Thread Starter
Frequenter
 
Join Date: Aug 2015
Location: St. Louis, MO
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
 
So, finally had the throttle body cleaned. Fixed the issue. It's much smoother now. As long as it doesn't come back, I'm super happy.

2002 IS300. Auto, Intensa Blue Pearl, Factory LSD, Stock.
treehunna is offline  
 
post #34 of 34 (permalink) Old 03-07-2019, 09:46 AM
Lurker
 
Join Date: May 2014
Location: Quebec City
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
           
Quote:
Originally Posted by treehunna View Post
So, finally had the throttle body cleaned. Fixed the issue. It's much smoother now. As long as it doesn't come back, I'm super happy.

I'll give it a try too when the wheater won't be freezing cold up here


thanks for the follow-up
Baube is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
*New Find*Throttle Lock Xcessive Manufacturing IS-2JZ Go Fast Stuff 51 10-29-2018 08:18 AM
DIY: TB coolant line delete. az989 Go Fast Stuff 13 01-22-2017 04:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome