Some Problems with 5 Speed. - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 12-07-2001, 09:19 PM Thread Starter
Newbie
 
Join Date: Dec 2001
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Got my 2002 from Longo a couple of weeks ago. Thanks again to Mark Evens. Great Deal.

I am generally satisfied with the car, but there are some nagging problems I would like to bring up.

1. The notchy shifter problems and thud sound which has been brought up by others.

2. The 1st gear seems to have been set peticularly short, Ie: it revs immediately to very high rpm and you need to shift to 2nd pretty quick to drive the car smoothly, do most you guys use 1st gear to start from stop or 2nd? I tested a auto and seems the car started at 2nd gear.

3. When I roll down the back windows halfway, there is a thumping sound coming, presumably, from the back tires. Its very pronounced and distracting. I have 17 inchers with Dunlops. Anyone else experience this?

Other than these things I am very satisfied with the car. And this board is really helpful. Keep up the good job guys :smile:
sdedalus is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-07-2001, 09:37 PM
Altruist
 
Join Date: Mar 2001
Location: West LA - Sucks
Posts: 3,269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
ITs cuz of the wind, not the tires.......it is very annoying.....especially at high speeds....

rear windows are useless since they can only be cracked to be un-annoying.
mattssi is offline  
post #3 of 9 (permalink) Old 12-07-2001, 11:09 PM
Aficionado
 
Join Date: Nov 2001
Location: South Cali
Posts: 725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i get the nose also...but on the freeway if i put the front windows down there is a lot of noise more than most cars...
CQILL is offline  
 
post #4 of 9 (permalink) Old 12-07-2001, 11:54 PM
Podiatrist
 
Join Date: Oct 2000
Location: MA
Posts: 23,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
The auto doesn't start in 2nd gear...the e-shift is limited to 2nd gear, but it still starts in first...it just won't go higher than 2nd if you select it.

difficulty 2001 6spd
difficulty 2008 Audi A4 2.0T S-Line
difficulty 1999 Dodge Dakota Extended Cab

Boost Stage 9.35++* BPU*3 (Rebuilding the blue deep throat)
First built 2JZ-GE Tri-Turbo
(3) GT40R, 264 cams, 850cc, J&S, V160, Haltech E6X, portmatched head, Q45 TB
SophieSleeps is offline  
post #5 of 9 (permalink) Old 12-08-2001, 07:31 AM
Extremist
 
Join Date: Nov 2001
Location: Houston
Posts: 5,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
If you hit the snow button, I think the car may start in second gear in the e-shift.

XCstud is offline  
post #6 of 9 (permalink) Old 12-08-2001, 12:55 PM
Newbie
 
Join Date: Oct 2001
Location: San Jose
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
  
mai3 is offline  
post #7 of 9 (permalink) Old 12-09-2001, 01:20 AM
Frequenter
 
Join Date: Mar 2001
Location: Oakville, Ont.
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
   
My auto always starts in first, but the way I drive it shifts to 2nd really quick, aroudn 2K.
Baby Lexx is offline  
post #8 of 9 (permalink) Old 12-14-2001, 07:11 PM
Lurker
 
Join Date: Dec 2000
Location: Kalifornia
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
the noise is from the wind, don't worry.
Actually, the IS is powerful enough, so it does not need to keep in first gear long. The first gear is just to get the car going, it is better to shift to 2nd as fast as you can.
amei_fan is offline  
post #9 of 9 (permalink) Old 12-14-2001, 07:31 PM
Lurker
 
Join Date: Oct 2001
Location: Birmingham, AL
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I agree. I wish 1st were a little taller.
griffmac is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome