R154 Output Shaft Bushing? - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 03-08-2019, 09:25 AM Thread Starter
Lurker
 
Join Date: Sep 2014
Location: Cranbrook, BC
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Garage
R154 Output Shaft Bushing?

I have a R154 swap with a DSS driveshaft for this swap. I bought a replacement R154 as my other one was toast. Only issue is my DSS driveshaft won't go all the way in the new transmission. The Output bushing seems to be too tight. It fit the old R154 perfectly. Anyone ever see this before?
Sniper512 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 03-08-2019, 09:33 AM
Frequenter
 
Join Date: Mar 2016
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
What part are you calling the "output bushing"???
Hodgdon Extreme is offline  
post #3 of 14 (permalink) Old 03-08-2019, 10:08 AM Thread Starter
Lurker
 
Join Date: Sep 2014
Location: Cranbrook, BC
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Garage
Just inside the rear output seal there is a metal bushing that supports the outside of the driveshaft slip yoke. On the old transmission it fit perfectly with no play in the slip yoke. On the new transmission I can get the shaft through the rear seal and part way into the bushing but then gets tight enough you can't turn the shaft even with the transmission in neutral.
Sniper512 is offline  
 
post #4 of 14 (permalink) Old 03-08-2019, 04:04 PM
Frequenter
 
Join Date: Mar 2016
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
Despite having had my R154 apart on (sadly) three different occasions, I do not remember noticing the bushing you're referring to.

AFAIK, there were essentially two and a half basic generations of the Toyota '154 - the early ones that had the direct-mount shifter, the JZX110 with the linear-bearing direct-mount shifter, and the later generation tripod mounted shifter.

Are your old and new 154's from the same generation?

What's wrong with your old one? I might be interested.
Hodgdon Extreme is offline  
post #5 of 14 (permalink) Old 03-09-2019, 08:47 AM
Extremist
 
Join Date: Mar 2013
Posts: 5,195
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 781 Post(s)
           
I wonder if you can take the tailshaft housing off and try just the housing on the shaft? I've not looked into what all is involved in pulling the tail shaft.

I might take a micrometer to the drive shaft end to make sure it's not tapered. It sounds like either the shaft is tapered so, it gets tighter the more you shove it in or the bushing has worn tapered so it's thicker the farther in you go. The fact you can't turn it sure suggests the shaft and bushing are getting too tight.




The bushing is in the tailshaft. The splined end goes into the shaft and the outer part of the shaft rides on the bushing.



You can see it in this drawing.
Ek9B18 is offline  
post #6 of 14 (permalink) Old 03-09-2019, 11:48 AM
Frequenter
 
Join Date: Mar 2016
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
Well, the bummer in removing the tailshaft housing, is it's actually bolted to the main case. The bolts pass thru the steel midplate, and actually thread into the main case.

There are locating dowels in the case that engage into the midplate, but you still have a 99% chance of disrupting the case-to-midplate seal when removing the tailshaft housing.

Also, the shifter arm must be unbolted from the shift rail, and slid off the rail simultaneously as you slide the tailhousing off the output shaft.

I'm not sure it's impossible, but would be very difficult, ESPECIALLY if the trans is installed in the car...
Hodgdon Extreme is offline  
post #7 of 14 (permalink) Old 03-09-2019, 01:24 PM Thread Starter
Lurker
 
Join Date: Sep 2014
Location: Cranbrook, BC
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Garage
Hey guys thanks for the info. It is an early generation trans or non tripod style. The bushing posted above is what I am referring to. I just don't under stand why it would not fit. From what I have seen that bushing is the same size in all R154. We measured the slip yoke and it is exactly 40mm or 1.575". I have measured 2 drive shafts and they are the same. Also checked with a dial indicator to make sure the output shaft itself is true and it is within .001. The conclusion is that some how the bushing is the wrong size or is damaged (hard to see in there).
Sniper512 is offline  
post #8 of 14 (permalink) Old 03-09-2019, 01:29 PM Thread Starter
Lurker
 
Join Date: Sep 2014
Location: Cranbrook, BC
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Garage
Quote:
Originally Posted by Hodgdon Extreme View Post
Despite having had my R154 apart on (sadly) three different occasions, I do not remember noticing the bushing you're referring to.

AFAIK, there were essentially two and a half basic generations of the Toyota '154 - the early ones that had the direct-mount shifter, the JZX110 with the linear-bearing direct-mount shifter, and the later generation tripod mounted shifter.

Are your old and new 154's from the same generation?

What's wrong with your old one? I might be interested.
The old trans is gone to the person who built this transmission haha. Might need to get back my old tailhousing.
Sniper512 is offline  
post #9 of 14 (permalink) Old 03-09-2019, 09:15 PM
Extremist
 
Join Date: Mar 2013
Posts: 5,195
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 781 Post(s)
           
Quote:
'm not sure it's impossible, but would be very difficult, ESPECIALLY if the trans is installed in the car...
It sure sounds like the transmission needs to come back out. My initial throught was that the shaft was bottoming out but the fact it won't turn when shoved in suggests that's not the issue.
Ek9B18 is offline  
post #10 of 14 (permalink) Old 03-11-2019, 09:05 PM Thread Starter
Lurker
 
Join Date: Sep 2014
Location: Cranbrook, BC
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Garage
So here's where I got with it. I had an old yoke from a R154 kicking around. Was slightly damaged from a u-joint failure. I welded a socket to it and decided to see about doing a little honing with a heavy duty drill. I used metal polishing paste and slowly worked it in. To my amazement only about a 1/4" in the shaft went it nicely. I believe the bushing was damaged and went unnoticed during rebuild. With the seal in place I could not tell. Even once I pulled the seal it didn't look damaged but must have had a ridge or something preventing the yoke from going in. It has seemed to solve the issue and my driveshaft goes in like I would expect. Hopefully it is all going to run in good and be hassle free. Thanks for all your help!
Sniper512 is offline  
post #11 of 14 (permalink) Old 03-12-2019, 06:16 AM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,453
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 339 Post(s)
           
Quote:
Originally Posted by Sniper512 View Post
So here's where I got with it. I had an old yoke from a R154 kicking around. Was slightly damaged from a u-joint failure. I welded a socket to it and decided to see about doing a little honing with a heavy duty drill. I used metal polishing paste and slowly worked it in. To my amazement only about a 1/4" in the shaft went it nicely. I believe the bushing was damaged and went unnoticed during rebuild. With the seal in place I could not tell. Even once I pulled the seal it didn't look damaged but must have had a ridge or something preventing the yoke from going in. It has seemed to solve the issue and my driveshaft goes in like I would expect. Hopefully it is all going to run in good and be hassle free. Thanks for all your help!
Hopefully you put enough clearance for heat expansion and lubrication.
01 SolarYellow is offline  
post #12 of 14 (permalink) Old 03-12-2019, 07:57 AM
Extremist
 
Join Date: Mar 2013
Posts: 5,195
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 781 Post(s)
           
Sounds almost like it wasn't fully engaged by the shaft some time in the past so a ridge built up in the bushing from the shaft flopping a bit.
Ek9B18 is offline  
post #13 of 14 (permalink) Old 03-13-2019, 03:59 PM
Frequenter
 
Join Date: Mar 2016
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
Quote:
Originally Posted by Ek9B18 View Post
Sounds almost like it wasn't fully engaged by the shaft some time in the past so a ridge built up in the bushing from the shaft flopping a bit.
Agreed!

Hope the OP was able to get all the honing grit/swarf cleaned out.

I don't see that thermal expansion would be an issue, because both bushing and yoke will always be at essentially same temperature, plus or minus a few degrees - thus they will expand and contract simultaneously.

For what it's worth, a ~2" diameter bar of steel will diametrically grow ~.001" if its temperature increases 100F.
Hodgdon Extreme is offline  
post #14 of 14 (permalink) Old 03-13-2019, 09:00 PM Thread Starter
Lurker
 
Join Date: Sep 2014
Location: Cranbrook, BC
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Garage
I believe I have it clearance enough. Shaft fits in like any other I have felt over the years lol. The paste I used was just a super fine metal polish similar to tooth paste in consistency. I rinsed it with a solvent and let it all run out the drain hole. I am also going to do a trans drain and fill after 500km of driving just to be safe.
Sniper512 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strong Flex Bushing Review and Comparison to Super Pro mesooohoppy Stop, Drop and Roll 49 02-26-2019 11:17 AM
IS300: A650e > R154 Swap > Driveshaft options GeeEss General Discussion 2 02-22-2018 10:51 AM
Replacing input shaft bearing? DIY? lltysonll Basic Help & Repair 0 02-11-2018 02:10 PM
Cube Speed Short Shifter. R154 Review ShiftnGears General Discussion 20 10-28-2016 08:44 AM
R155 Trans swap sexilex Go Faster 21 12-19-2015 06:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome