Just bought a 2001 is300 and.... - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-02-2019, 10:50 AM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Just bought a 2001 is300 and....

I just bought a 2001 is300 for my daughter. I didnt expect it to be perfect. There is a P0141 error code. (Post converter O2 sensor?). Plus there are few questions i have in the engine compartment... Pictures included. There are 2 hose nipples, one on each side of the front of the engine that are not connected and a wire from the firewall just under the battery tray that is not connected. Any help would be appreciated.
Attached Thumbnails
Click image for larger version

Name:	20190202_113044_1549129740790.jpg
Views:	59
Size:	1.25 MB
ID:	122339   Click image for larger version

Name:	20190202_113112_1549129808877.jpg
Views:	50
Size:	1.19 MB
ID:	122341   Click image for larger version

Name:	20190202_113138_1549129836912.jpg
Views:	61
Size:	1.14 MB
ID:	122343  
Eddie Powell is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-02-2019, 01:24 PM
Mr. Roo
 
TobiasSing's Avatar
 
Join Date: Apr 2011
Location: Near DC
Posts: 9,142
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 605 Post(s)
           
Those empty hose nipples never do anything or go anywhere, that's a classic confusion people have about this car. They are supposed to be like that.

That wire looks exactly like an amp install. Heavy duty and thick with an inline fuse. It probably goes to the trunk, and used to power a sub/amp
TobiasSing is offline  
post #3 of 3 (permalink) Old 02-04-2019, 10:44 AM
Follower
 
Join Date: Mar 2005
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
           
Quote:
Originally Posted by Eddie Powell View Post
I just bought a 2001 is300 for my daughter. I didnt expect it to be perfect. There is a P0141 error code. (Post converter O2 sensor?). Plus there are few questions i have in the engine compartment... Pictures included. There are 2 hose nipples, one on each side of the front of the engine that are not connected and a wire from the firewall just under the battery tray that is not connected. Any help would be appreciated.
from a quick search - it looks like the P0141 should be the post converter sensor on bank 1 (i.e., B1S2)

you can pick it up on amazon for about $65 - search "Denso 234-4015 Oxygen Sensor"

This should be it - but please confirm this is what you need before purchasing. IF its B1S2 - then its easily accessible from the engine bay - you will need the O2 sensor socket, extensions and a breaker bar - but if you DIY you can do it about an hour easily.

which ever sensor you need - i would suggest getting the proper denso one and not splice wires.
chunktwo is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
13 mpg 2001 Lexus IS300 williamyoon General Discussion 28 02-12-2018 12:05 PM
2001 IS300 GTE Wiring akarilo Go Faster 1 01-09-2017 05:02 PM
New member from LA | IS300 2001 kevfjs New Member Introductions 1 07-13-2016 08:42 PM
Just bought a new IS300 IS2002 General Discussion 6 05-26-2016 01:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome