having trouble with tail light not working but break lights are - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 03-06-2010, 08:04 AM Thread Starter
Newbie
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
having trouble with tail light not working but break lights are

i got my IS 300 last week and i noticed that when i turn the light on at night the back lights dont come on but when i press the break they light up. what could be causing this problem?
jorgito01 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 03-06-2010, 08:32 AM
Frequenter
 
Join Date: Jun 2009
Posts: 228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Same thing happened to me bout a month ago. Checked my fuses and realized the taillight fuse was blown. Replaced it and blew it again once I tried to turn on the lights. Turns out my fog light wires were stripped and were grounding out my taillights. They must run on the same circuit... So start with ur fuses

02 Onyx Blk
*Aristo VVT-I GTE swap
Stealth_IS is offline  
post #3 of 24 (permalink) Old 03-06-2010, 08:44 AM Thread Starter
Newbie
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i replased all the fuses yesterday and my brake light fuse was blown so it wouldnt let me put it in gear but as son as i changed it it worked. even after replasing the fuses the lights still dont come on. im wondering if one of the sensors is busted because the check engine light came on when the lights started acting up.
jorgito01 is offline  
 
post #4 of 24 (permalink) Old 03-06-2010, 11:38 AM
Aficionado
 
Join Date: Aug 2007
Location: 313 MI area
Posts: 834
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
           
Garage
Do your parking lights turn on when you turn your headlights on?

04 IS300 Ultra White
Black suede headliner|Z edition grill
Q45retros|R G B demon eye|GT40R|
Wedssport SA60r|Airlift 3p|L-Tuned

'12 IS350 Nebula Gray
Intake|Invidia Exhaust|Airlift 3p | AG M550|RGB demon eyes|

'17 IS350 F Sport USB 2.0
Greddy Intake|Invida exhaust| J5 Coilovers| AG M652| TRD|
RGB demon eyes|
whiteis33 is offline  
post #5 of 24 (permalink) Old 03-11-2010, 11:46 PM
Newbie
 
Join Date: Mar 2010
Location: Clearview, WA
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
tail light problem

I have the same problem with my 04 is300. I put an intake on and later on that night the tail lights stopped working. Fuse isnt the problem either

'04 is300
pnw04is300 is offline  
post #6 of 24 (permalink) Old 03-12-2010, 12:08 AM
Follower
 
Join Date: Aug 2006
Location: Westminster, CA Killa Cali
Posts: 664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Its not a fuse, your brake light has 2 filaments inside the bulb. Simply put you blew out the one that stays on, so you are still able to press on the brake and have the light turn on. If you want to check to make sure, you can always unplug the bulb from the other side that works and plug it into the side you are having problems if it works fine replace your bulb

01 GGP SSR SP1's 18x8F 18x8.5R
looney is offline  
post #7 of 24 (permalink) Old 03-13-2010, 05:14 AM
Fiend
 
Join Date: May 2008
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
same happened to me a couple weeks ago... tail light fuse (10A) was blown... drivers side panel. check it out.
nabiller is offline  
post #8 of 24 (permalink) Old 03-13-2010, 09:02 AM
Enthusiast
 
Join Date: Aug 2008
Location: Miami, Florida 305
Posts: 1,008
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Happened to me before, my bulb was going out.

Maybe thats the case?

MSM '01 IS300 8/15/2008 - 4/2/2011, RIP
Silver '03 RSX Type-S 4/13/2011, SOLD
Carbon Steel Grey '14 GTI MK.VI 6/24/2015
Montego Blue '96 Mazda Miata 2/10/2017 SIDEWAYS
My Super Cool MSM Build =)
Rubedo is offline  
post #9 of 24 (permalink) Old 03-13-2010, 11:59 AM
Follower
 
Join Date: Dec 2007
Location: san diego
Posts: 687
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
           
Garage
Get new bulbs!



+ 2JZ-GTE IS300 +


stirlingw is offline  
post #10 of 24 (permalink) Old 03-18-2010, 07:10 PM
Aficionado
 
Join Date: Oct 2005
Location: SoCal
Posts: 713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Another issue may be the Lamp failure sensor. Its a little red box on the drivers side of the trunk underneath the trunk lining. My brake lights worked but my taillights did not work. Also, the lamp failure indicator light on the dash will not come on if this is the case since it is the failure sensor that is blown. Its something like $300 from lexus to replace.
o97616 is offline  
post #11 of 24 (permalink) Old 04-02-2010, 08:19 PM
Newbie
 
Join Date: Apr 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
having similar issue that brake lights work turn signals work but tail lights won't stay on and have replace bulbs and fuse so kind lost at this point and no indicator of light out on the dash
kid1323 is offline  
post #12 of 24 (permalink) Old 04-17-2010, 06:42 PM
Immortal
 
Join Date: Jun 2002
Location: Lake Worth, FL 33467
Posts: 20,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Garage
i'm having this same issue, i work at lexus, have had lexus tech's look at it...its a nightmare

i have no brake lights, no tailights, rear turn signals both work...thats it...also cannot move the shifter into gear

i have replaced fuses/relays/stop light switch assy., bulbs, even switched out the failure lamp red box too....still NOTHING

Master Certified Lexus VEHICLE TECHNOLOGY SPECIALIST and INTERNET SALES MANAGER @ LEXUS OF PALM BEACH
2015 NX200t F-SPORT ULTRASONIC BLUE
1993 Toyota Supra
SOLD 2002 IBP JDM NEO/RANDO TURBO
[email protected] 17 psi
R.I.P. 2001 SBM L-TUNED Toyomoto Built TURBO
LEXOTIC CONCEPTS NE017
tsopranoMB is offline  
post #13 of 24 (permalink) Old 05-04-2010, 01:53 AM
Enthusiast
 
Join Date: Oct 2008
Location: Garden Grove, CA
Posts: 1,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I'm having the same problem too, so if the 10A fuse keeps on getting blown out what do I do? Check if my tail light wires are being grounded out or check the lamp failure sensor is broken?
Minheeers is offline  
post #14 of 24 (permalink) Old 12-01-2010, 12:29 PM
Newbie
 
Join Date: Sep 2009
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
has any one found a solution to this?

Hector
2002 AR iS300
Stock, SRT Intake

email - [email protected]
xREDiS300x is offline  
post #15 of 24 (permalink) Old 12-01-2010, 02:29 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
You guys have replaced the TAIL relay correct? Maybe possible ground...b/c the print shows they are all tied together and landed on the left fender. Anyway...can you check both of the two lamp wire to a known ground to see if your getting +12 back there...to verify if a bad ground. When you turn on your parking lights...do you hear the TAIL relay click...if not...a bad combination switch on you turn signal stalk.

'02 IS300 MSM LSD
jasonm4 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CHOOSE YOUR TAIL LIGHT - Carson, Phillz, Custom, Tail lights, Taillights, taillight sdfontanini Showroom 54 02-27-2011 09:24 PM
Tail lights not working RAGAMP_IS300 Basic Help & Repair 5 02-10-2010 06:26 AM
Trouble removing my tail lights turboa Showroom 5 04-05-2009 12:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome