My 01 IS300, just got it - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-18-2019, 10:45 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
My 01 IS300, just got it

So i just got my first lexus IS300. Car runs great. Doesnt skit a beat. Im having issues with a CEL. P0440, and P0155. I know which o2 sensor i need to fix that one. The other one is my concern. The guy put a CAI on the car and its more of a cheap pipe and filter. I have a piece that I'm not sure where it goes but its plugged in and has an open port for like a vacuum line on the side but im not sure what this piece is or where its suppose to go. Im gonna try to post a picture of the piece. Really wanna get this thing fixed. I can't stand a CEL
Attached Thumbnails
Click image for larger version

Name:	20190418_222347_1555648458850.jpg
Views:	9
Size:	682.5 KB
ID:	124053  
Evan2jengland is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-19-2019, 11:06 AM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,391
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 322 Post(s)
           
Quote:
Originally Posted by Evan2jengland View Post
So i just got my first lexus IS300. Car runs great. Doesnt skit a beat. Im having issues with a CEL. P0440, and P0155. I know which o2 sensor i need to fix that one. The other one is my concern. The guy put a CAI on the car and its more of a cheap pipe and filter. I have a piece that I'm not sure where it goes but its plugged in and has an open port for like a vacuum line on the side but im not sure what this piece is or where its suppose to go. Im gonna try to post a picture of the piece. Really wanna get this thing fixed. I can't stand a CEL
Welcome

It is part of the evap system. You can run it to the air filter or the pipe. You will need to add a fitting.

Careful & Consistent
01 SolarYellow is offline  
post #3 of 3 (permalink) Old 04-19-2019, 02:40 PM
Mr. Roo
 
TobiasSing's Avatar
 
Join Date: Apr 2011
Location: Near DC
Posts: 9,079
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 582 Post(s)
           
yeah basically, you get a rubber vacuum line and run it to the end of the filter, poking a hole in it and using a fitting.


You can sorta see it here:

TobiasSing is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
My love for IS300's jesuspuppy General Discussion 8 04-08-2019 03:54 PM
2018 IS300 RWD 2.0L 4-cylinder turbo crazyhorse New Member Introductions 0 05-02-2018 11:23 PM
NA IS300 5MT or NA G35 Coupe 6MT (Daily driver/track build) FormulaIS300 General Discussion 4 02-01-2018 02:54 PM
Not happy with my is300 Sanfou300 General Discussion 19 01-13-2016 01:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome