My 1990 Nissan 300zx TT build - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 07-13-2013, 05:47 PM Thread Starter
Newbie
 
Join Date: Jul 2013
Location: Hanover, PA
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
My 1990 Nissan 300zx TT build

Hello everyone, I am new to the forums and figured I would share this little gem with you guys. I recently just purchased an 01 GGP which I am planning a very mild build (especially compared to this). Here is my intro thread with the IS: https://my.is/forums/f87/new-guy-here-476954

Anyways, I have owned this 300ZX for about 9 years now (will be 10 in December) and it has gone through MANY stages. When I first got the car is was basically stock...the only mods were wheels, a front mount, an intake, and a cat back exhaust.




Not too long after I got the car motor #1 blew...at that time, I got an imported JSPEC motor and had a shop swap it in (I was somewhat limited in my mechanic skills and free time). While they were at it, I also had downpipes and test pipes installed, and had a buddy solder in a chip to the ECU. When I got the car back with all the new goodies on it, I also installed a cheap home made MBC and cranked it up to 15lbs of boost. After all the new goodies, I attended a buddies dyno day that he hosted for his school car club...while I put down some good numbers, it revealed that I had a problem somewhere with the car...

As you can see, my A/F's were up in the 14's and didn't drop below 11 until 1k before redline. Needless to say the car was running pretty lean. That night I did a boost leak test on it and found out that my FMIC actually had a hole in it. The next day, a new FMIC was on the way.

(that's me, circa 2005ish)
After the new FMIC I also decided to keep track of the A/F's so I bought and installed an AEM wideband and an Apexi SAFC 2. I enjoyed the car for a while like that and then started saving up for body work. The paint job that the PO had done was complete crap...the paint on the lip of the front bumper was cracking off, as well as on the rear wing. The color was also a strange custom color, which was almost like a modified version of the stock cherry red pearl with metal flakes and some orange or brown in it. Needless to say, I didn't like it that much. Once I had all the parts I wanted stocked up it was time to take it to the shop.




When I got her back I was more than pleased...it was everything I wanted. It was fast as hell and it finally looked as good as it ran. Roughly around the same time I also ordered and installed some new seats, Corbeau micrsuede A4 seats. I was happy just like this...for a while.









I took the car out to shows and meet just about every week. I was consistently one of the fastest cars out, but I was slowly getting used to it and wanted to make it even faster. So what did I do? I went ahead and got cams! I found a great price on some used JWT mild cams (no head work needed) and planned on running those and saving up for some bigger injectors so I could up the boost to 18lbs (about the max for the stock turbos) to see if I could make some records for stock turbos.

Well...the cam install didn't go as smooth as it should have...I got everything back together, started it up, and she purred like a kitten. I turned the car off to finish buttoning everything on the front of the motor up, then when I went to start it back up it wouldn't start. I was completely perplexed...at that point I tore the whole front of the motor apart about 6 times trying to figure out what was happening. A few hours later I finally figured it out...I was spinning the crank by hand and noticed something funny...the drivers side intake cam gear was spinning, but the cam wasn't. I ripped everything back out, and it turns out that the dowel on the cam actually snapped clean off...fuck me! The next day I ran that cam along with a spare stock cam I had from the other motor down to a local machine shop to get the snapped dowel drilled out and the good dowel installed. On top of that, due to the VG30 being an interference motor, the pistons kissed all the valves...double fuck me. On the plus side I had a spare head from the other motor...so I ordered a new head gasket and had it overnighted. The next day I put everything back together and she was golden (or so I thought)! (Just for those of you who have never worked on a 300zx, it is near impossible to remove the heads with the motor in...a plenum pull in itself takes the average person about 3 hours. This is a car that you can look straight down in the engine bay and not see the ground...so this was no easy feat, much less to remove a head and install a new one with the motor in the car in a matter of one night). While I was in there, I also decided to do a nice wire tuck (routed the coil pack and injector wires under the plenum as opposed to running them on top of the plenum)




I drove the car like that and was content just saving up for bigger injectors, then it happened...the cars birthday present to me...motor #2 died. I was driving to meet my parents for my birthday dinner and smoke started pouring in through the air vents. The car suddenly began running rough...I barely made it home from dinner, pulled it into the shop, and parked it there for tear down to see wtf was happening. About two days later, when I finally felt like working on it, this is what I found:



The pistons were riddled with detonation, and one actually had a chip out of it. I investigated everything to figure out what happened, and that's when I noticed it...the head that I put on after the cam dowel snapped caused all this. Apparently motor #1 had been rebuilt at some point because the head had been shaved. The deck height was way lower than the height on the stock head on the motor. Since I didn't notice this originally, I didn't use a thicker headgasket when I put that head on. This caused the timing to be slightly off on the DS head, which ultimately caused it to run lean in that bank and detonate itself to death....thus, parts ordering and building commences!














































and this is how she sits today:






Here is the full mods list:

Engine/Heads:
-Eagle H-beam rods
-Wesico 88mm pistons (.040 over)
-Tig welded crank counter weight
-Ported oil pump
-Ishihara-Johnson crank scraper
-ATI race damper
-ARP head and main studs
-BDE low profile motor mounts
-Z1 58mm throttle bodies
-Gasket/port matched upper/lower manifolds
-Supertech .5mm OS inconel exhaust valves
-Supertech .5mm OS black nitride coated intake valves
-Supertech Dual valve springs
-Supertech Ti valve retainers
-Supertech Ti valve seats
-Manley Ti valve collets
-Bronze exhaust valve guides
-major port work
-bowl/chamber work with flush ground spark plug bosses
-5 angle intake valve job
-radius exhaust valve job
-JWT R5 cams (272dur / .385" lift)
-JUN adjustable intake cam gears
-Power Enterprise kevlar timing belt

Fuel:
-Dual stock TT pumps (each pump capable of supporting ~650-700hp) running a parallel fuel set up
-8an nylon braided line from the bulkhead to the rails and as return line
-two summit inline fuel filters 40 micron
-Magnafuel FPR (-8 2 in, 1 out)
-BDE top feed fuel rails
-RC 1000cc injectors

Turbo/exhaust:
-Twin Garrett GT3071R-WG turbo's .64A/R with 2.75" inlet housing
-ATP 16lb wastegate actuators
-Z1 SS oil feed lines with restrictors
-Z1 GT series oil return lines
-Bell Intercoolers custom made FMIC, Vertical core 4.5"thick x 6" tall x 24.2" long. (The end tanks bring the total height to 12"- rated at over 1200hp)
-AMS exhaust manifolds
-AMS 3" expansion downpipes
-AMS 3" to 2.5" resonated test pipes
-Custom removable mid pipes with 2 additional resonators

Drivetrain:
-HKS triple disc clutch
-Z1 one piece driveshaft

Cooling:
-Mishimotor radiator
-CX racing 19 row oil cooler

Suspension/Brakes/Wheels:
-SPL coil overs
-Adjustable front and rear camber arms (upper control arms)
-Adjustable front tension rods
-Hicas elimination bar
-Solid subframe bushings
-Solid trans mount
-Wilwood 13" 6 piston BBK
-ADR Msports 18x8.5 +35/ 18x9.5 +35 with 245/35/18 and 275/35/18

Electronics:
-Haltech Platinum Sport 2000 EMS
-Dual AEM UEGO widebands fed into the haltech as primary O2's
-Greddy 60mm boost gauge
-two Glowshift EGT gauges/sensors
-Glowshift oil pressure gauge/sender

There is probably more parts in there than I listed, I just can't remember them all...but that is all the main stuff.

The car is currently undergoing some changes in the wiring to get it running again. The car did run, then slowly started losing it's tune and got to the point where it wouldn't even start...I traced it all down to numerous wiring discrepencies between the haltech patch harness and the stock EFI/relay box harness, so now I am rebuilding the EFI harness to simplify it and to incorporate it's own relays for the ignition, injectors, and power to sensors. Once that is done, the car should be running again and will FINALLY get on a dyno. I know it's been a LOT to read (if you read it), and A LOT of pictures (if you didn't read it), but either way it was a fun journey, and I hope to have this thing finished up and put down some numbers before the end of summer! I've put way too much money, time, blood, and effort into this car for it to never get finished. Thanks for reading! (or at least looking at the pictures)

Last edited by Gino z32; 07-13-2013 at 05:53 PM.
Gino z32 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-15-2013, 01:02 AM
Newbie
 
Join Date: Nov 2011
Location: Fort Worth
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Very nice. Hope to see you finish your build. Looking forward to seeing the end result and some videos!
fortillian is offline  
post #3 of 11 (permalink) Old 07-15-2013, 06:51 AM
Loyalist
 
Join Date: Jan 2013
Location: Gardena (Los Angeles)
Posts: 1,527
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
           
Nice! First turbo car I ever drove was a TT ZX.

-'03 MSM IS 300 5-Speed w/LSD - #REKT. Parted out
-'05 TCM Scion xB
-'08 Mazdaspeed3 Sport - Zoom-zoom.
RazoE is offline  
 
post #4 of 11 (permalink) Old 07-15-2013, 07:03 AM
Deity
 
Join Date: Nov 2010
Location: Quebec
Posts: 11,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
           
Jerm__ is offline  
post #5 of 11 (permalink) Old 07-15-2013, 11:58 AM
Follower
 
Join Date: Mar 2012
Location: Hillsborough, NJ
Posts: 647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
           
I love this build, so much respect for all the dedication that you showed even after 2 motors blew! And also, this car is just soooo sexy, I can't stop staring at some of these pictures!

2003 MSM IS300 auto - RIP 9/28/13 4:30am
Current - 2002 BO 5MT IS300 w/LSD!
xVicious300 is offline  
post #6 of 11 (permalink) Old 07-15-2013, 12:07 PM
Enthusiast
 
Join Date: Sep 2011
Location: Camarillo, CA
Posts: 1,383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
           
Nice build with some amazing parts. Whats the power goal with the built motor?.

Based on the dyno sheet from the original ill say I never realized how much torque they vg30 was capable of on a near stock setup.

Great job looking forawrd to seeing more on this

'01 ASP 17x8 ssr comps 225/45 all around, LS400 bbk, FX-R 3.0 projector retrofit in JDM headlights, Modellista front, c-speed sides/rear, Rigid Bars, Hotchkis sways(stiff), Konis & eibach prokit, PLP intake tube & K&N filter, JIC Ti axleback w/ custom midpipe...more to come ;)
broketuner is offline  
post #7 of 11 (permalink) Old 07-17-2013, 11:37 AM Thread Starter
Newbie
 
Join Date: Jul 2013
Location: Hanover, PA
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Thanks guys, I have to admit...posting this thread and typing everything up has kind of rekindled my love for the car...something that has been waning because of all the issues encountered with it...but now I really am motivated to get it running in top shape again...so I guess it's time to get cracking on that harness!

As for power, I would love to see 600-650 on pump gas and close to 900 on race...but we will see what happens. I think 900whp is do-able with these turbos and this setup, but that would be cutting pretty close to maximum efficiency. I would be happy to hit 630 on pump and 850 on race...anything more would be an added bonus.
Gino z32 is offline  
post #8 of 11 (permalink) Old 03-12-2014, 05:44 PM
Lurker
 
Join Date: Nov 2012
Location: Cincinnati. Ohio
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Great build! The first picture of the car after you got it back from the shop looks exactly like my dads old 300zx. Awesome car! Its a shame to see how much trouble you have been through but great to see that you are pushing past it.
Bobbydigital is offline  
post #9 of 11 (permalink) Old 09-18-2014, 04:31 PM
Cherisher
 
blkdout's Avatar
 
Join Date: Aug 2008
Location: Ohio
Posts: 4,800
Mentioned: 5 Post(s)
Tagged: 2 Thread(s)
Quoted: 631 Post(s)
           
Was wondering where this thread went! Hope you're setup with some video pulls by now

The 300ZX was my absolute dream car back in the day. They still make me drool.

'03 Wagon - Stock
'02 Sedan - Not Stock

"There's nothing like waiting and getting exactly what you want."
-Hiral
blkdout is offline  
post #10 of 11 (permalink) Old 12-13-2014, 09:27 PM
Lurker
 
Join Date: Jun 2012
Location: Tallahassee, FL
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
           
Wow. Nice build. I've always like the z32. I don't know how the hell you work on it though. The engine bay is too cramped.
2J_Rob is offline  
post #11 of 11 (permalink) Old 10-14-2016, 02:26 PM
Lurker
 
Join Date: Jul 2016
Location: San Carlos, CA
Posts: 55
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
           
Sweet build, I can tell a lot of love and hard work goes into something like this. Awesome car!
DrM0nsta is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Member Rides and Builds > Member Build Threads - All other makes and models

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cousins Nissan 300ZX (STOLEN) CaMrOn2K1 The Garage 4 07-21-2005 01:17 PM
Early 1990's Nissan Ad campaign BigDaddyRich General Discussion 1 07-15-2001 11:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome