02 IS300 wont start : 4 evap codes P0440, 0441P0446, ... - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 12-17-2018, 04:20 PM Thread Starter
Newbie
 
Join Date: Jun 2018
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
02 IS300 wont start : 4 evap codes P0440, 0441P0446, ...

I found a thread and lost it when logging in discussing the overflow valve on the gas tank. Just trying to figure out clues. Anyone ever cleaned the charcoal canister before? Cam the valves /solenoids be cleaned?
Thank you
Jason T Shaw is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-18-2018, 04:47 AM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,388
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 322 Post(s)
           
Quote:
Originally Posted by Jason T Shaw View Post
I found a thread and lost it when logging in discussing the overflow valve on the gas tank. Just trying to figure out clues. Anyone ever cleaned the charcoal canister before? Cam the valves /solenoids be cleaned?
Thank you
I do not see how you could clean the internals of a charcoal canister. You would need to replace the charcoal that is contaminated. You could clean off the out side.

As for your codes. Try smoke testing.
01 SolarYellow is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > DIY/tutorial forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
IS300 R154 Swap: EVAP Pressure Sensor Simulator / Emulator module..... GeeEss General Discussion 0 07-17-2018 01:36 AM
2001 IS300 won't start. Cleared and retrieved codes, but no answers. PaulE Basic Help & Repair 2 04-24-2018 07:15 AM
IS300 starter spinning, no start - gave it a little gas and it started Land Ark Basic Help & Repair 3 12-14-2017 02:37 PM
Start up high idle seems short duration, low rpm IS300 2002 Auto greasemonkey2 General Discussion 3 11-09-2017 06:22 PM
02 IS300 would die/stall. Crank but no start. ISloverMan Basic Help & Repair 0 02-16-2016 12:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome