08 IS250 - Intermittent No Sound From Radio - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-23-2017, 04:11 PM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
08 IS250 - Intermittent No Sound From Radio

So, intermittently, I'll get some days where I can get sound no problem from my radio / control beeps from my speakers. Other days, nothing. The radio turns on and shows me that everything is working, just no sound. I've read that this has to do with moisture in the amplifier. Can anyone confirm this? Any workaround to get it to function properly again?

Thanks
APynckel is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 2nd-Gen IS250/IS350 > Mobiletronics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tyto 01 and headunit in my 2002 is300 is not giving any sound micah275 Mobiletronics 13 06-01-2017 06:22 PM
Factory Radio AUX Plug Hack That Looks OEM CaptinSmakAHoe Mobiletronics 2 01-20-2017 01:39 PM
Mark Levinson Sound System Issues Old_Guy Mobiletronics 4 08-31-2016 04:48 PM
Radio on but no sound. Jackadelic General Discussion 5 07-20-2016 03:28 PM
2012 IS250 Sat Radio Volume not very loud gdeal Mobiletronics 2 03-23-2016 11:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome