my is300 2002 automatic has lag - Lexus IS Forum
User Tag List

 2Likes
  • 1 Post By TobiasSing
  • 1 Post By bryanAngel01
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-01-2019, 01:47 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
my is300 2002 automatic has lag

Hey i recently replaced the spark plugs on my car and before it wouldnt lag. now when i try to accelerate it like holds and second later goes ahead. Happens when i hit 40mph around there. any suggestions would be helpeful thanks.
bryanAngel01 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-01-2019, 02:29 PM
Mr. Roo
 
TobiasSing's Avatar
 
Join Date: Apr 2011
Location: Near DC
Posts: 9,099
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 595 Post(s)
           
maybe it needs an ECU reset and relearn?
TobiasSing is offline  
post #3 of 7 (permalink) Old 04-01-2019, 02:42 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
for that i just disconnect the negative wire on the battery for couple minutes or i need a scanner to hook it up to the car computer ?
bryanAngel01 is offline  
 
post #4 of 7 (permalink) Old 04-01-2019, 04:54 PM
Frequenter
 
Join Date: Nov 2018
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
 
Garage
You can simply disconnect your negative for 4-5 minutes, then reconnect it and go for a ride so the ECU relearn itself

2002 IS300 - Manual 5-speed LSD M85
Color: Cromax YR580M
TRD Carbon Fiber Shifter Ball
Custom Made Complete Cold Air Intake
Fidanza Exhaust Cam Gear
OBX Headers / Megan Racing Y-Pipe / Thrush Catback
Yonaka Spec II Coilovers / Cusco Strut Bar
SPC Rear Camber Kit
DBC Performance Black XDS Rotors / Carbon Brake Pads
Continental ProContact Tires
Mathieu Bernier is offline  
post #5 of 7 (permalink) Old 04-01-2019, 05:15 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks i got back from doing something and was trying to pass someone i accelerated hard but it took a lil than zoomed me ahead
bryanAngel01 is offline  
post #6 of 7 (permalink) Old 04-01-2019, 06:02 PM
Mr. Roo
 
TobiasSing's Avatar
 
Join Date: Apr 2011
Location: Near DC
Posts: 9,099
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 595 Post(s)
           
yeah the car is a sluggish one by default. It's an old Lexus lol. Also something might've gone wrong with the install, so perhaps a check engine light will show up sometime in the next week. Otherwise, just drive the car how you want it to drive, and it will learn.
Mathieu Bernier likes this.
TobiasSing is offline  
post #7 of 7 (permalink) Old 04-01-2019, 06:39 PM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by TobiasSing View Post
yeah the car is a sluggish one by default. It's an old Lexus lol. Also something might've gone wrong with the install, so perhaps a check engine light will show up sometime in the next week. Otherwise, just drive the car how you want it to drive, and it will learn.
cool thanks man by the way clean looking is you got the blue is amazing
TobiasSing likes this.
bryanAngel01 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 2nd-Gen IS250/IS350 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 IS300 2JZGTE single turbo swap Tech3Performance Go Faster 27 08-29-2018 03:16 PM
Start up high idle seems short duration, low rpm IS300 2002 Auto greasemonkey2 General Discussion 3 11-09-2017 06:22 PM
2002 IS300 1jz-gte swap and engine management question LxBeef Go Faster 4 03-14-2016 06:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome