Headlight ground wiring question 2010 IS 250 - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-27-2018, 05:38 AM Thread Starter
Newbie
 
Join Date: Oct 2018
Location: London
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Headlight ground wiring question 2010 IS 250

Hi, I need some help.

The black-and-white wires going to one of my headlights don't appear to make contact with ground, but some wires in the same plug do. Does anyone know what could possibly be wrong and/or how to fix this?

Background:
I just bought an IS 250 (2010 SE-I) and the right (driver side in UK) headlight low beam and high-beam don't work (previous owner said it was a bulb issue, but he lied). The turn signal and parking lights work normally, but the turn signal begins to flicker very quickly if I turn on the low-beam (or with the high-beam). The bulbs are not the issue and the lights generally seem to work if I bypass the ground wire and hook them directly to the frame. I unhooked the plug and noticed the black-and-white ground connection wires on the female side (ie car-side) are not actually connected to the ground like they are on the passenger-side headlight, but all other wires seem to be working (including 12V and some non-black-and-white ground wires).

The car had previously been in a light crash (again lied to by previous owner), but on the other side - and there are no issues there currently.

What I would like to know is where the black-and-white wires go from the headlight plug since they don't appear to go directly to the ground attachment on the wheel arch. In fact both the ground wires from the plug and from the wheel arch attachment appear to go inside the cable housing leading towards the inside of the car.

Any help would be much appreciated!
tyus is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-27-2018, 11:06 AM Thread Starter
Newbie
 
Join Date: Oct 2018
Location: London
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I fixed it! Surprisingly, it seems the ground wire actually goes to the other side of the car, and is attached to the frame there, not locally. I'm not sure why it does that, but I fixed it now (it had detached due to the accident).
Attached Thumbnails
Click image for larger version

Name:	IMG_20181027_155903.jpg
Views:	29
Size:	199.6 KB
ID:	120855  
tyus is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 2nd-Gen IS250/IS350 > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight ground wiring question 2010 IS 250 tyus General Discussion 3 10-27-2018 11:06 AM
2008 IS 250 headlight / high beam issue Tycast Basic Help & Repair 0 10-17-2018 01:18 PM
Headlight mount question Spiggot General Discussion 1 07-06-2018 02:18 PM
IS300 Experienced People Help! Headlight wiring issues after wreck izanesmithservo General Discussion 2 10-19-2016 02:57 PM
Headlight bulbs: simple question iSerg300 General Discussion 1 06-10-2016 10:54 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome