Need help please ASAP! :( - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 03-27-2013, 10:26 AM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Need help please ASAP! :(

Hello guys this question has probably been asked here before and excuse me if I failed to search the correct place, but I am in need of help desperately. So pretty much over night my car started making this weird noise when I turn the car on in the morning or whenever the car is cold. It makes a loud humming/moaning noise like if something needed lube or whatnot, also to mention the noise gets louder when I turn my steering wheel left or right. When it first started the noise would go away after the car was warm but start again once the car was cold. This morning it made the same noise but now the noise is just constant and wont stop. When accelerating it sounds like a manual transmission car going in reverse... I was reading around a bit and picked up that it might be my PS pump gone bad or drive train belts? If it is my PS pump does anyone on the forums in the socal area have one for sale to pick up this weekend. Please any help is appreciated, its so sad to hear my baby sound like this.
m0std0pe_IS300 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-27-2013, 06:41 PM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
49views and not 1 piece of advice lol. :/
m0std0pe_IS300 is offline  
post #3 of 15 (permalink) Old 03-27-2013, 07:48 PM
Frequenter
 
Join Date: Apr 2011
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
It can be either the power steering pump going bad, a leak in the lines for the power steering, so anywhere near the pump or the rack n pinion. Check the pump reservoir and make sure it's filled.

You can try to bleed out the system and add fluid and see if that fixed the problem. Jack up the front of the car until the wheels are off the ground. With the car off, but the keys in so the steering doesn't lock, go left to right a few times with the cap OFF of the reservoir, make sure your going all the way to the left and right. Watch it because the fluid will leak out so put something under it, then fill as necessary. then turn your car on and repeat turning the steering wheel left to right all the way end to end.

If it continues to make the noise, since the car is jacked up, try to follow the lines and look for leaks, if you don't see any leaks, then it's probably time to replace the pump.

Hope this helps,

Aaron
1stGenIS is offline  
 
post #4 of 15 (permalink) Old 03-28-2013, 11:06 AM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 1stGenIS View Post
It can be either the power steering pump going bad, a leak in the lines for the power steering, so anywhere near the pump or the rack n pinion. Check the pump reservoir and make sure it's filled.

You can try to bleed out the system and add fluid and see if that fixed the problem. Jack up the front of the car until the wheels are off the ground. With the car off, but the keys in so the steering doesn't lock, go left to right a few times with the cap OFF of the reservoir, make sure your going all the way to the left and right. Watch it because the fluid will leak out so put something under it, then fill as necessary. then turn your car on and repeat turning the steering wheel left to right all the way end to end.

If it continues to make the noise, since the car is jacked up, try to follow the lines and look for leaks, if you don't see any leaks, then it's probably time to replace the pump.

Hope this helps,

Aaron
Thank you for the help, so checked it all put with my buddy and followed the steps and my power steering pump is done. Not circulating any of the fluid and is bubbled up in the canister. Now i need to find a pump for sale and can't post in the wanted section or view the for sale section lol..
m0std0pe_IS300 is offline  
post #5 of 15 (permalink) Old 03-30-2013, 02:59 PM
Frequenter
 
Join Date: Apr 2011
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Damn that sucks bro, sorry to hear that, I checked the for sale section and there aren't any for sale, you have to have 50 posts first lol...

Check this site, you can find used ones there.

Car-Part.com--Used Auto Parts Market
1stGenIS is offline  
post #6 of 15 (permalink) Old 04-01-2013, 02:13 PM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 1stGenIS View Post
Damn that sucks bro, sorry to hear that, I checked the for sale section and there aren't any for sale, you have to have 50 posts first lol...

Check this site, you can find used ones there.

Car-Part.com--Used Auto Parts Market
I appreciate the help brother. Seems like my car took another dump and this one seems worse now -_- car shut off on me on the freeway out of the blue and wouldn't turn back on. Luckily I was able to steer out to the shoulder and this happened late night sunday.
m0std0pe_IS300 is offline  
post #7 of 15 (permalink) Old 04-01-2013, 10:43 PM
Frequenter
 
Join Date: Apr 2011
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Not a problem bro! That sucks man, have your Alternator checked
1stGenIS is offline  
post #8 of 15 (permalink) Old 04-01-2013, 11:10 PM
Frequenter
 
Join Date: Apr 2012
Location: Anaheim, CA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
           
Did your drive belt just gave out...? Haha. I'm glad you're okay.
Pho King is offline  
post #9 of 15 (permalink) Old 04-02-2013, 11:51 AM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 1stGenIS View Post
Not a problem bro! That sucks man, have your Alternator checked
Well my brother came over yesterday and we started checking out the common issues mentioned on other posts that iv'e searched on here.. Fuses, grounds, fuel pump, volts, etc everything checked out good... my battery was dead from trying to start it on sunday after it died, so we used the battery out of his truck to see if maybe after it being unplugged and dead would reset. No luck to that, it was still just cranking but not turning over at all. So for some reason my brother got the idea to hit one of the relay's to see if that would do anything, since he started hearing a noise coming from one of the fuses when trying to start it. So I gently smacked the relay labeled "ABS SOL" and the relay below that one. Magically when I smacked it a couple of times while he was cranking it, it turned on but sputtered till he gave it gas and it stayed on. After about 5mins of the car running it sputtered 1 final time before it just turned off again. Then we tried turning it on again and it wouldn't turn back on, it would just crank and crank and crank but no turn over.. Any ideas on what it might be?
m0std0pe_IS300 is offline  
post #10 of 15 (permalink) Old 04-02-2013, 11:54 AM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Pho King View Post
Did your drive belt just gave out...? Haha. I'm glad you're okay.
That's what I was thinking at first, but I checked all the belts and everything is on there nice and tight :\ Thnx man yeah it was scary driving in the last lane and car shutting off on me :\
m0std0pe_IS300 is offline  
post #11 of 15 (permalink) Old 04-02-2013, 08:10 PM
Frequenter
 
Join Date: Apr 2011
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Sounds like it's not getting spark or fuel.. From my experience, when that happens, it's the Main Relay.

Hopefully it's not a compression issue.
1stGenIS is offline  
post #12 of 15 (permalink) Old 04-02-2013, 08:12 PM
Frequenter
 
Join Date: Apr 2011
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Looks like it can actually be a bad relay that you were tapping on. ABS SOL.

http://www.shoarmateam.nl/upload/is2.../m_di_0349.pdf
1stGenIS is offline  
post #13 of 15 (permalink) Old 04-03-2013, 09:30 AM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: Hollywood
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 1stGenIS View Post
Looks like it can actually be a bad relay that you were tapping on. ABS SOL.

http://www.shoarmateam.nl/upload/is2.../m_di_0349.pdf
How much do relays usually run for and what exactly does the "Abs Sol" relay do?
m0std0pe_IS300 is offline  
post #14 of 15 (permalink) Old 05-24-2013, 12:05 AM
Frequenter
 
Join Date: Feb 2009
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
           
I can check out your car if you want, I'm in OC. PM me.
Dirty Monkey is offline  
post #15 of 15 (permalink) Old 05-24-2013, 01:00 AM
Fiend
 
Join Date: Sep 2012
Location: Bay Area
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
As far as the sound being louder when turning, I had the same issue. But it would happen randomly and would be louder when i turned. I refilled my power steering pump with ATF and the sound never came back. Don't know much about your other problem. But your first issue was familiar to mines. Hope everything works out.


Sent from AutoGuide.com Free App
FPSee is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Regional Forums / All Together Now > California

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Asap!!! ALtEZZA_mANiAC Showroom 2 07-03-2006 08:53 PM
*need Help Asap* LexIS307 General Discussion 5 01-12-2005 03:05 PM
greddy evo 2 where to buy ASAP asap help!!!!1 02BAGGEDIS300 Go Fast Stuff 6 01-27-2004 04:17 PM
I need help ASAP! doodlebug General Discussion 8 11-04-2003 09:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome