07' is250 vsc, check engine & shaking.. - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 02-07-2011, 09:45 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: California
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
07' is250 vsc, check engine & shaking..



IS250 2007 * 55K .. SERVICE EVERY 5,000 MILES...

STARTED DOING IT ABOUT 6 MONTHS AGO. SHAKING AND ACCELERATING WHILE STOPPED.. ITS DOES IT RANDOMLY AND THEN TURNS OFF. NOW FRIDAY THE VSC ,CHECK ENGINE AND TRACTION LIGHTS TURNED ON AND TURNED OFF AFTER 30 SECONDS ...

ANY ONE ENCOUNTER THIS PROBLEM?? THEY DONT HAVE ANY CODES ON THE COMPUTER SO THEY DONT KNOW WHATS CAUSING THE PROBLEM. DEALER SAID THEIR IS NO FIX FOR IT. THEY HAVE TAKEN IT IN 3 TIMES AND THEY STATE THEIR IS NOTHING THEY CAN DO... NO
ClassyMissE is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-09-2011, 10:48 AM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by ClassyMissE View Post

IS250 2007 * 55K .. SERVICE EVERY 5,000 MILES...

STARTED DOING IT ABOUT 6 MONTHS AGO. SHAKING AND ACCELERATING WHILE STOPPED.. ITS DOES IT RANDOMLY AND THEN TURNS OFF. NOW FRIDAY THE VSC ,CHECK ENGINE AND TRACTION LIGHTS TURNED ON AND TURNED OFF AFTER 30 SECONDS ...

ANY ONE ENCOUNTER THIS PROBLEM?? THEY DONT HAVE ANY CODES ON THE COMPUTER SO THEY DONT KNOW WHATS CAUSING THE PROBLEM. DEALER SAID THEIR IS NO FIX FOR IT. THEY HAVE TAKEN IT IN 3 TIMES AND THEY STATE THEIR IS NOTHING THEY CAN DO... NO
Could be the carbon buildup issue the 250s get... that could cause the random vibration at idle and check engine light... wouldn't cause the car to accelerate when stopped (nothing would other than pressing the accelerator pedal).

There's a TSIB for a top engine cleaning to address the issue (it doesn't fix it, just makes it go away for another 40-50k miles)
Knightshade is offline  
post #3 of 13 (permalink) Old 02-14-2011, 09:38 AM
Newbie
 
Join Date: Feb 2011
Location: hamilton
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Quote:
Originally Posted by ClassyMissE View Post

IS250 2007 * 55K .. SERVICE EVERY 5,000 MILES...

STARTED DOING IT ABOUT 6 MONTHS AGO. SHAKING AND ACCELERATING WHILE STOPPED.. ITS DOES IT RANDOMLY AND THEN TURNS OFF. NOW FRIDAY THE VSC ,CHECK ENGINE AND TRACTION LIGHTS TURNED ON AND TURNED OFF AFTER 30 SECONDS ...

ANY ONE ENCOUNTER THIS PROBLEM?? THEY DONT HAVE ANY CODES ON THE COMPUTER SO THEY DONT KNOW WHATS CAUSING THE PROBLEM. DEALER SAID THEIR IS NO FIX FOR IT. THEY HAVE TAKEN IT IN 3 TIMES AND THEY STATE THEIR IS NOTHING THEY CAN DO... NO
i had the same problem with my 06 is i did the SAME thing went to the dealer and asked they took it in and couldnt find the problem. well it was a misfire in 3rd cylinder so wat i did was went to the my local auto store and asked for "seafoam" i proformed the seafoam and the car ran like it was brand new i suggest u to get a bottle (10 bucks) and apply it thur ur break booster, gas tank and oil. after that get a oil change your car should be good to go. if the same problem still comes try to take of the battery terminals wait 5 mins then put it back on. that should reset your lexus computer/ecu

JDMR
S-2KILLER
TR-D-250 is offline  
 
post #4 of 13 (permalink) Old 02-26-2011, 09:03 PM
Lurker
 
Join Date: Jun 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
hi guys, i have an '06 IS350 wi 35,000 miles and today my check engine, check vsc and hill assist lights came on. u say they dont have a fix it for the 250 is that also true for the 350? i was going to take it to my mechanic monday and wanted to get some advance info about it. sorry for jumping in the 250 forum..........

Last edited by atv1953; 02-27-2011 at 12:25 AM.
atv1953 is offline  
post #5 of 13 (permalink) Old 02-27-2011, 10:33 AM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by atv1953 View Post
hi guys, i have an '06 IS350 wi 35,000 miles and today my check engine, check vsc and hill assist lights came on. u say they dont have a fix it for the 250 is that also true for the 350? i was going to take it to my mechanic monday and wanted to get some advance info about it. sorry for jumping in the 250 forum..........
The 350 doesn't have this problem (the carbon buildup) because it uses a secondary injection system that keeps the valves clean

Check VSC comes on for any check engine light problem though so it could literally be anything...you'll need to get the codes checked (usually done free at autozone and the like)
Knightshade is offline  
post #6 of 13 (permalink) Old 02-27-2011, 03:57 PM
Lurker
 
Join Date: Jun 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
thank you knightshade! will have it chkd out....
atv1953 is offline  
post #7 of 13 (permalink) Old 02-28-2011, 09:41 AM
Lurker
 
Join Date: Jun 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
hey knightshade, a quick question please.....i had the master cylinder, brake pedal and the valve spring recalls done last nov 2010. would performing these recalls have anything to do with these warnings coming on? thx in advance.
atv1953 is offline  
post #8 of 13 (permalink) Old 02-28-2011, 03:00 PM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by atv1953 View Post
hey knightshade, a quick question please.....i had the master cylinder, brake pedal and the valve spring recalls done last nov 2010. would performing these recalls have anything to do with these warnings coming on? thx in advance.
Not if done properly.

And if done improperly you'd probably have had an issue sooner than 3 months later.

But until we know what code(s) caused the CEL we can't really say much about the cause.
Knightshade is offline  
post #9 of 13 (permalink) Old 02-28-2011, 05:20 PM
Newbie
 
Join Date: Jun 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Knightshade View Post
The 350 doesn't have this problem (the carbon buildup) because it uses a secondary injection system that keeps the valves clean
Knightshade, another quick question about the carbon buildup, why doesn't this issue exist in the IS250 2011 model year? Do you know what was changed in the engine?

Thx.
bolsa2000 is offline  
post #10 of 13 (permalink) Old 02-28-2011, 07:08 PM
Lurker
 
Join Date: Jun 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Hi Gang, my mechanic cld me and said that the problem was a bad catalytic converter-excessive sulfer exhaust. He said the code was P430 and that there was a bulletin but not a TSB about faulty converters and has a 7yr 70,000 mile warranty and that Lexus should be fixing this with n/c to customer. Does anyone else know about this problem? I do trust my mechanic. I asked him to print out a copy of that bulletin to show to the dealer. thx in advance!
atv1953 is offline  
post #11 of 13 (permalink) Old 02-28-2011, 07:14 PM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by bolsa2000 View Post
Knightshade, another quick question about the carbon buildup, why doesn't this issue exist in the IS250 2011 model year? Do you know what was changed in the engine?

Thx.
That's a good question actually... the TSIB mentions a production change but gives no details of it and I've not seen anyone provide a decent answer as to what it was.

It can't be just a software update or they'd "fix" the older cars with it rather than doing a band-aid engine cleaning.


To previous poster- I'm unaware of any TSB on the converters- but ALL of them (on all cars sold in the US) are covered for 8 years/80k miles under the federal emissions warranty.
Knightshade is offline  
post #12 of 13 (permalink) Old 02-21-2012, 06:51 PM
Newbie
 
Join Date: Jun 2010
Location: NJ - USA
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
           
Sorry for bumping this thread a year later but I'm having similar (although not as severe) issues with my 2006 IS250. [Knightshade, you may remember me as posting the nice DIY for fixing the air recirc. servo arm about a year ago]. My symptoms are rough idle and idle engine speed drops momentarily. So far no CEL or other weird behavior. My question is which hose is the brake vacuum one? Is it obvious, if not, could someone post a photo or give some description on where it originates and ends?
domnf15 is offline  
post #13 of 13 (permalink) Old 02-09-2017, 06:53 PM
 
Join Date: Feb 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Randon VSC light indicator

I have a 2006 IS250 and I've had this indicator come on countless times. I used Sea Foam and also Lucas gas treatment. The indicator comes on when a random build up is caught by the computer. I run 91 on my Lex and haven't had a problem with it since.
LexusMasterTech16 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS250 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine light on and motor shaking.. Help! IS300 01 sil3nttrag3dy General Discussion 5 05-17-2010 08:03 PM
VSC check/Check Engine light jarface Basic Help & Repair 8 03-14-2010 06:15 PM
Flashing Check Engine w/Check VSC + Traction Control PJStyles IS250 Owner's Forum 6 08-16-2009 09:59 AM
'07 IS250- Check Engine Light & Check VSC Message AllFiredUp IS250 Owner's Forum 4 05-18-2009 03:33 PM
Need Help ( Vsc & Check Engine ) tankerman1981 IS350 Owner's Forum 0 06-16-2008 07:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome