Passenger HID Not Working - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-12-2018, 12:52 AM Thread Starter
Newbie
 
Join Date: Jul 2018
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Unhappy Passenger HID Not Working

After putting on side skirts at night, I turned on the car/lights only to see that my passenger HID is not working. After flickering the switch a few times, it will work but the times it doesn't, the ballast will make a buzzing sound for a short second. Also, when I start the engine, the passenger light that was previously on will shut off. It seems like I would haft to be lucky (after 4-5 tries) in order to have both the HID headlight on when igniting the engine. Now I am still learning on cars and a bit newbie with this stuff. Tomorrow I will switch the HIDs out and see if it is the Bulb, ballast, or relay.
Pongstatus is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-12-2018, 09:54 AM
Aficionado
 
Join Date: Nov 2005
Posts: 750
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
           
Sounds like your HID bulb is going out.

Wanna go faster? Press the gas pedal harder!
DemonIs300 is offline  
post #3 of 4 (permalink) Old 07-12-2018, 09:57 AM Thread Starter
Newbie
 
Join Date: Jul 2018
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Quote:
Originally Posted by DemonIs300 View Post
Sounds like your HID bulb is going out.
Ill find out later today, people said it could be a bulb or ballast
Pongstatus is offline  
 
post #4 of 4 (permalink) Old 07-12-2018, 10:50 AM
Aficionado
 
Join Date: Nov 2005
Posts: 750
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
           
Easy way to find out without buying new is take the driver side bulb and plug it in the passenger side and vice versa. It'll signify if it's the bulb or not.

Wanna go faster? Press the gas pedal harder!
DemonIs300 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS350 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C not working?... xXInsanePowerXx General Discussion 4 07-12-2017 01:44 PM
Passenger Side Mirror not working 714is300 General Discussion 0 02-13-2017 09:42 PM
Vvti not working. AEM failsafe. CrashTest Go Faster 1 10-23-2016 10:40 AM
Panel lights not working but dimmer is. Damunblast Basic Help & Repair 1 04-22-2016 03:49 AM
2001 lexus is300 headlight bulb stop of working tollito IS300 Owner's Forum 3 12-29-2015 06:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome