car won't start, rapid clicking noise - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 07-17-2009, 04:37 PM Thread Starter
Newbie
 
Join Date: Jul 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
car won't start, rapid clicking noise

i just picked up my new IS350 2 days ago and the first day it was fine, everything started up perfectly. but then yesterday, after the car sat in my garage over night, i tried starting the car and it wont start. here is what i did....

1. unlocked the car
2. got in, sat down and closed the door
3. pressed the brake pedal and the START STOP button turned green
4. pressed and held the button, massive clicking noise fromthe engine, everything in the car turned on, lights were on, music was on
5. left it alone for 10-15 seconds tried again, same thing. rear brake lights was blinking rapidly.
6. after another 2 tries or so the car starts and was fine for the rest of the day

so today after the car sat in the garage over night once again, same problem, could not start at first but eventually started.

just registered on the forum and kind of a noob with my lexus (came over from NASIOC haha) please help me out! any advice is greatly appreciated. thanks!
shaggy224 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-17-2009, 04:44 PM
Frequenter
 
Join Date: May 2009
Posts: 243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
you only got it 2 days ago brand new?....damn that sucks... thats not lexus like..... first thing I would do is contact your dealer right away, bitch and get it in there asap...could be a couple things....but hopefully mayb just a crap battery thats not fully charged?

2008 IS250 AWD. Obsidian. Nav+Luxury Pkg.
dylan20 is offline  
post #3 of 13 (permalink) Old 07-17-2009, 06:20 PM Thread Starter
Newbie
 
Join Date: Jul 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
hmmm a bad battery will power the acessroies in the car but wont start the car?
shaggy224 is offline  
 
post #4 of 13 (permalink) Old 07-17-2009, 06:27 PM
Frequenter
 
Join Date: May 2009
Posts: 243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
ya possibly..... a fully charged battery usually registers 12.6-12.8 V..... if it is under this then it may not have enough juice to crank the engine over but have enough power for the accessories to power...

but like i said it could be a couple things.... do you have a multi-meter to check the voltage??

2008 IS250 AWD. Obsidian. Nav+Luxury Pkg.
dylan20 is offline  
post #5 of 13 (permalink) Old 07-17-2009, 08:05 PM
Immortal
 
Join Date: Jun 2002
Location: Lake Worth, FL 33467
Posts: 20,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Garage
i'm guessing its pre-owned?

PM me the VIN#, what year is the car? could be a TSIB with the start button, I can also check if the car had its recalls done...

Master Certified Lexus VEHICLE TECHNOLOGY SPECIALIST and INTERNET SALES MANAGER @ LEXUS OF PALM BEACH
2015 NX200t F-SPORT ULTRASONIC BLUE
1993 Toyota Supra
SOLD 2002 IBP JDM NEO/RANDO TURBO
[email protected] 17 psi
R.I.P. 2001 SBM L-TUNED Toyomoto Built TURBO
LEXOTIC CONCEPTS NE017
tsopranoMB is offline  
post #6 of 13 (permalink) Old 07-17-2009, 08:46 PM
Technical Poseur
 
Join Date: Sep 2006
Location: Rapid City, SD
Posts: 23,313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
           
Sounds like it might be a ground issue as well. Long story short we're just speculating. Get it into the dealer and let them look at it. Also dont be the dick who says "I read this that and the other thing on the internet" Or "I heard on the forums" You automatically get completely discredited and hated as soon as you say that.

Poster, I mean poster. What have I done?
-Tom- is offline  
post #7 of 13 (permalink) Old 07-17-2009, 10:52 PM Thread Starter
Newbie
 
Join Date: Jul 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks everyone for your help! will be calling up the dealer first thing in the morning!
shaggy224 is offline  
post #8 of 13 (permalink) Old 07-18-2009, 01:32 AM
Geezer
 
bartkat's Avatar
 
Join Date: May 2003
Location: Heart of Dixie
Posts: 52,611
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
           
Battery is low, solenoid not kicking starter in to fully engage flywheel.

MOLON LABE
bartkat is offline  
post #9 of 13 (permalink) Old 07-23-2009, 07:48 AM
Lurker
 
Join Date: Jul 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
My Vote would be Battery related.

'07 IS 350 Black on Black - Premium Luxury Package w/18inch - NAV + Mark Levinson + Tint (LT VN Z1 LR)
edle is offline  
post #10 of 13 (permalink) Old 07-24-2009, 12:48 PM
Immortal
 
Crester's Avatar
 
Join Date: Feb 2005
Location: Toronto, Canada
Posts: 27,116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I had an issue like this when my battery had a damaged cell.

Basically there's not enough power in the battery to start the car... so you hear that loud clicking sound as the car "tries" to start. Check the battery.

.
.
I really wanna be a racecar driver... :-/

2001 IS300 MSM | EIBACH | BORLA | FIGS | VALEO | PIONEER | JOE Z | EAGLE F1 GS-D3 | LSD | STOPTECH | BILSTEIN | AFE POWER | POWERSLOT | 5000K | OZ ULTRALEGGERA | HARD RACE
Crester is offline  
post #11 of 13 (permalink) Old 07-24-2009, 10:49 PM
Under House Arrest
 
Join Date: May 2008
Posts: 1,474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Don't trouble yourself, warranty issue.
IS LIFE is offline  
post #12 of 13 (permalink) Old 07-27-2009, 10:03 PM
Frequenter
 
Join Date: Feb 2008
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
yep...sound like a battery issue.
you can have a battery fully charged and you won't thin nothing worong because it powers everything but if it doesnt have anough amps...it wont
turn over the starter....the starter in the car is what takes the most juice to drive in a car.
but the fact that you were able to start it late ron is bugging me.....like the other guys said...it could also be a ground or a damage cell in the battery.
def contact the dealer and get them involved...its a new car and this souldnt be happening...especially after having it home for only a day or so
good luck

"Girls love it when i hit it sideways.....
.....Its a Drift Thing"
RCPnoi is offline  
post #13 of 13 (permalink) Old 07-28-2009, 08:14 AM
Fiend
 
Join Date: Nov 2008
Location: Laurel, MD (between Baltimore and DC)
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Let us know how everything works out

2003-2004: 2001 Blue IS 300
2009-2012: 2008 IS 350 SGM w/ Sports Package and non-ML Nav (Bought new 1/2009)
Had Done: Navi Hack w/ Switch install, VAIS SL2Vi
Parents: 2006 SGM IS 350 (2012-present)
Shahryar is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS350 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking noise when car is off? Kapoosh General Discussion 14 07-10-2017 05:15 PM
01 is300 wont start... nothing but clicking sounds.. help my only car... TRD IS300 TRD Basic Help & Repair 11 05-20-2014 01:45 PM
Car won't start, just clicking. Any idea? buister Basic Help & Repair 7 03-23-2007 07:55 PM
No Start, Constant clicking sound HELP ME PLEASE jbomb Basic Help & Repair 11 05-07-2006 10:57 AM
Weird noise on car start! howeexboy Basic Help & Repair 5 07-20-2005 01:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome