Awkward grinding sound at Start... - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 03-26-2010, 02:53 AM Thread Starter
Newbie
 
Join Date: Oct 2009
Location: Seattle, Washington
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Awkward grinding sound at Start...

In the last week, there have been times I started my car and a slight grinding sound was heard when i started the car. The sound is brief and the car runs like normal afterwards and i have not noticed anything else unusual... It seems to run perfectly fine... The odd thing is that it only happens once every five or six times i start my car... Any ideas on what it could be? I should probably take it in....

Thanks,
Tony
T.Chung_05h is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-26-2010, 06:36 AM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by T.Chung_05h View Post
In the last week, there have been times I started my car and a slight grinding sound was heard when i started the car. The sound is brief and the car runs like normal afterwards and i have not noticed anything else unusual... It seems to run perfectly fine... The odd thing is that it only happens once every five or six times i start my car... Any ideas on what it could be? I should probably take it in....

Thanks,
Tony
Yeah, it's the VVT-i cam gear rattle. There's a TSIB for it, it's some insane number of hours of labor as they take half the motor apart to fix it.

Only thing is- they'll usually only do it if they hear it, and since it's only occasional that can be tough.

Definitely something you want fixed though.
Knightshade is offline  
post #3 of 10 (permalink) Old 03-28-2010, 10:08 PM Thread Starter
Newbie
 
Join Date: Oct 2009
Location: Seattle, Washington
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Thank you Knightshade... Whats is a TSIB? Also, the engine runs completely normal, except for the occasional grinding sound at start, so is their high risk in not getting it imeediately fixed? Does this happen to a lot of cars?
T.Chung_05h is offline  
 
post #4 of 10 (permalink) Old 03-29-2010, 07:23 AM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by T.Chung_05h View Post
Thank you Knightshade... Whats is a TSIB? Also, the engine runs completely normal, except for the occasional grinding sound at start, so is their high risk in not getting it imeediately fixed? Does this happen to a lot of cars?
TSIB=Technical Service Information Bulletin

I think they recently changed the name to LSB or something (lexus service bulletin) but most are still listed as TSIBs.

It only happens on older models (they updated the part for later cars) but it's certainly something you'd want fixed sooner than later.

There's probably a newer version of the TSIB by now (updated to an LSB designation) but you can see one copy of it here:

LexusTSB.com - Free Lexus FAQ, TSB, TSIB, Repair, and More! :: TSIB EG019-07 ('06 - '07 IS350): Brief Engine Knock & Rattle Noise At Cold Startup

Click on the PDF under 'attachments'
Knightshade is offline  
post #5 of 10 (permalink) Old 03-29-2010, 08:35 AM
Newbie
 
Join Date: Dec 2007
Location: Florida
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Im having mine done next week. In my case they didn't have to hear it. All I did was mention the sound and the service manager said that they "lexus" were very aware of the problem. It does not harm the engine but I personally would not let it go for a over a year, it should be addressed. If you can find the TSIB online just bring it in with you. Its about a 6-8 hour job which involves removing a few engine parts...i think #EG019-07

Last edited by luxor311; 03-29-2010 at 08:47 AM.
luxor311 is offline  
post #6 of 10 (permalink) Old 04-03-2010, 02:00 AM Thread Starter
Newbie
 
Join Date: Oct 2009
Location: Seattle, Washington
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
K... so I took my car into the shop the other day, and got it fixed. The service guy initially fronted like he's never heard of the problem before, but he took my car in. They told me they actually needed to hear the sound in order for them to go ahead and fix it. Like Knightshade said, it was the "camgear." Thanks for the info, btw... The car itself, seems to run fine. But i wondering if its ok to rod on the car. Or do i need to take it easy for a few hundred miles?
T.Chung_05h is offline  
post #7 of 10 (permalink) Old 04-05-2010, 01:20 PM
Aficionado
 
Join Date: Oct 2007
Location: From NYC to Etobicoke Yo!
Posts: 787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Hey Knightshade... do you know if they've updated the TSB? I can only find it for 2006-2007 models, yet my 2008 has the same problem.

I did the brake TSB and originally I went in with the 2006-2007 papers and the dealership wouldn't do it for me, and you might recall that you found me the updated one, which did the trick.

I'd like to have a TSB which includes my year.

2008 IS350 Starfire Pearl
JoeZ Intake & K&N Air Filter
Razal is offline  
post #8 of 10 (permalink) Old 04-05-2010, 02:29 PM
Extremist
 
Join Date: Aug 2007
Posts: 5,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
AFAIK it was updated to L-SB-0156-08 and includes the 2008 models but I don't have a copy of the full thing handy
Knightshade is offline  
post #9 of 10 (permalink) Old 04-09-2010, 03:25 PM
Newbie
 
Join Date: Dec 2007
Location: Florida
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Just had mine fixed. They had it one and a half days. They replaced the intake cam VVTI actuators. Which means lots of gaskets, gear assembly camshaft and the insulator for the fuel pump. The car sounds great and performs perfect. I just hope I don't hear it again. All under warranty (thank god).
luxor311 is offline  
post #10 of 10 (permalink) Old 01-06-2017, 09:42 AM
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
This just started happening to my car as well. Makes a weird grinding noise - almost like it's going to stall out- the check engine light goes on sometimes and then goes off... only happens intermittently.
aklinnzi is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS350 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Screeching (grinding) sound when turning wheels at slow speed or stop. lexpanic General Discussion 8 03-22-2010 09:15 AM
Grinding/Rubbing Sound Front Wheel android Basic Help & Repair 9 10-19-2009 10:14 AM
Grinding Noise at Engine Start bluethomas2 IS350 Owner's Forum 3 05-04-2008 09:36 AM
Clicking/grinding sound at startup IS350 livethedream General Discussion 18 11-30-2007 06:53 AM
grinding sound / clicking and popping goffaramma General Discussion 4 01-24-2007 04:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome