06 IS350 Startup Rattle noise - Page 4 - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #46 of 58 (permalink) Old 12-10-2010, 01:56 PM
Altruist
 
Blue99Altezza's Avatar
 
Join Date: Jul 2005
Location: JP
Posts: 3,791
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I let go of the brake real quick after I pressed the start button and there was no rattling at start up...... I am still taking it in though to get looked at.
Blue99Altezza is offline  
Sponsored Links
Advertisement
 
post #47 of 58 (permalink) Old 02-11-2011, 03:59 AM
Newbie
 
Join Date: Oct 2009
Location: Canada
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Has anyone heard the rattle noise come back after the TSIB was done? I got mine done in early Dec with the valve springs recall. Then maybe like 5 weeks ago, i thought i heard it again (maybe in my head), but it was very minor rattle which kinda tells me that it may come back.... but since then I haven't heard anything. Also, I was wondering, those of you who had it done, could you compare and tell me if any of the parts they replaced for me was missing? I remember taking a look at the TSIB and trying to match the parts up and seemed like they didn't replace with all the parts listed which concerns me of why the minor rattle I heard was there..... Thanks!
Attached Thumbnails
Click image for larger version

Name:	IMG_0566.JPG
Views:	204
Size:	197.5 KB
ID:	29484  
DzdIS is offline  
post #48 of 58 (permalink) Old 02-11-2011, 07:59 AM
Lurker
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by DzdIS View Post
Has anyone heard the rattle noise come back after the TSIB was done? I got mine done in early Dec with the valve springs recall. Then maybe like 5 weeks ago, i thought i heard it again (maybe in my head), but it was very minor rattle which kinda tells me that it may come back.... but since then I haven't heard anything. Also, I was wondering, those of you who had it done, could you compare and tell me if any of the parts they replaced for me was missing? I remember taking a look at the TSIB and trying to match the parts up and seemed like they didn't replace with all the parts listed which concerns me of why the minor rattle I heard was there..... Thanks!
I think my work order/invoice is pretty much the same or just a little more detailed on the intake cam gears replacement. Mine was replaced in conjunction with the valve springs recall as well. But on my work order/invoice, they listed out a software change along with the intake cam gears replacement which I didn't see on yours. And I'm pretty sure this software change isn't the brake override recall as I've done it previously at the same dealership.
Double_L is offline  
 
post #49 of 58 (permalink) Old 02-12-2011, 08:28 AM
Loyalist
 
Join Date: Nov 2005
Location: Brampton ON, Canada
Posts: 1,575
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
If I remember correctly the original cam gear replacement did have an ecu flash associated with it,...I already had the ecu flash with brake over ride done when they replaced all my cam gears and it hasn't rattled since,....but the warmer weather is coming so we'll have to wait and see.

I would say if it only happened once don't sweat it,...but come the warmer weather keep an ear out for it.

'06 Tungsten Pearl IS350,...with battle wounds and scars,...almost new.
clubfoot is offline  
post #50 of 58 (permalink) Old 03-06-2011, 07:49 AM
Newbie
 
Join Date: Mar 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
noise/rattle at start up

I used to have this problem - I complained to the Dealer and they did some sort of adjustments to the timing chain? This seems to have settled the issue.
R Fredericks is offline  
post #51 of 58 (permalink) Old 06-26-2012, 04:26 PM Thread Starter
Newbie
 
Join Date: Mar 2010
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had my came gear noise fixed in March 2011 and a little more than a year now in June 2012, I have the exact same noise and I can replicate it every single morning when I do a cold start. Now my warranty is out.. arhh.. very disappointed.

Has anyone here has the same problem came back after they went through the fixed?

'06 IS350
mr2andy is offline  
post #52 of 58 (permalink) Old 06-26-2012, 11:13 PM
Loyalist
 
Join Date: Nov 2005
Location: Brampton ON, Canada
Posts: 1,575
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Yep,...it can come back! Give Lexus HDQ a call or send a letter and be nice,...see if that gets you anywhere. I see you have an '06 like me so emphasize the fact that the cam gears were replaced twice previously for the same issue and it hasn't been resolved and you've had every TSIB and recall done to this piece of s%^t and it's still rattling like carpenter tools in a crocus bag

Let us know how you make out!

'06 Tungsten Pearl IS350,...with battle wounds and scars,...almost new.
clubfoot is offline  
post #53 of 58 (permalink) Old 06-29-2012, 11:38 AM
Follower
 
Join Date: Jun 2008
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
I actually liked the way it made rattle noise from the engine with the 2008 IS350 I had... I thought it was IS350 sound signature lol..

Can't you just leave it alone by not attempting to fix it? What happens if you leave it like that permanently? Anyone has ideas?


btw, my 2011 IS350 has none of these rattle noise from the engine. It's dead quiet.

'07 Lexus IS350 Lux pkg - Purchased at 135k miles
Cheez is offline  
post #54 of 58 (permalink) Old 06-30-2012, 04:00 PM
Loyalist
 
Join Date: Nov 2005
Location: Brampton ON, Canada
Posts: 1,575
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Lexus says that it has no long term effect, but I say BS to that. Sure by the time the whipping chain wears through the chain tensioners the engine will be due for overhaul anyway,...but man, how embarrassing to have the engine rattle when you're at a car meet

There is nothing refined about that rattle.

'06 Tungsten Pearl IS350,...with battle wounds and scars,...almost new.
clubfoot is offline  
post #55 of 58 (permalink) Old 07-01-2012, 02:14 PM
Fiend
 
Join Date: Aug 2005
Location: Kirkland, WA
Posts: 496
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Here's the startup noise mine made the morning I brought in in to Lexus right before the TSB expired:

IMG 04311 - YouTube

I've had the car less than a year but I'm 90% sure that this was the second time the TSB has been done on it! The previous owner seemed to be pretty anal about having all the recalls and what-not done to it.
nautox is offline  
post #56 of 58 (permalink) Old 07-01-2012, 08:07 PM
Follower
 
Join Date: Jun 2008
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
^ I just watched the video you posted on youtube about the rattle. Wow, that's different than what I was thinking about the rattle... I didn't have that issue. I guess I was lucky... yeah that rattle / noise is definitely bad. I wouldn't stand that either.

'07 Lexus IS350 Lux pkg - Purchased at 135k miles
Cheez is offline  
post #57 of 58 (permalink) Old 04-22-2013, 06:14 PM
Newbie
 
Join Date: Apr 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Double_L View Post
Hi clubfoot and everyone... I tried clubfoot suggestion here for a few days and the warm rattle startup noise still there.

Not sure if I mentioned this before, the warm rattle noise only happens if I shut off the car and restart it after ~20+ min. Sometimes like an hour or two restart the noise still there. If I restart the car like 5-10 mins after shutting off the warm engine, no noise at all just like starting the car in the morning.


Originally Posted by clubfoot
OK,..if you have the warm rattle. Try this and let me know if it works to keep things quiet, reduces it or doesn't make a difference!
When you are are starting your car DON'T keep your foot on the brake! In quick order apply the brake, TAP the start button (DON'T HOLD IT IN) and as soon as the engine starts to crank release the brake.

Let me know if this works to reduce the rattle or eliminate it?

When I take my car in for the valve springs I'll make sure the service adviser hears it!
Maybe I can get them to flash it back WITHOUT the brake over ride.[/QUOTE][/QUOTE]


hey buddy, you had that problem on your 2008 model? I have exactly the same problem on my 2008 Is250 model! occasional warm start rattle! how far did you go with that problem? did you manage to fix it?

i tried to film it and prove it to my dealer but no success yet! it's very intermittent and don't know how to replicate that! just happened 4-5 times in the last 3 months(i bought the car 3 months ago!) and in warm start after the car is shout for ~20+ minutes!!! the vehicle will run out of statuary warranty within 8 days and this making me mad! how can i replicate the noise and prove it to Lexus??? any suggestion? they told me no fix if you dont prove it! ((((
reza679 is offline  
post #58 of 58 (permalink) Old 04-22-2013, 06:57 PM
Newbie
 
Join Date: Apr 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Double_L View Post
I have a 2008 IS350 and experiencing the same noise too. Never happened during cold start, but rather in between warmed up start. Mine seems to happen more often during hot days (such as recent hot and humid Toronto weather).

The sad part is when I took it to the dealership trying to replicate the noise, it never happened. And they wouldn't do a thing, and made me feel I'm stupid or something. Seriously I do not expect this kind of problem from a Lexus... had enough from BMW.

I believe I read something about this cam gear issue doesn't affect the engine reliability, rather just a noise... someone correct me if I'm wrong here.

My plan is to wait for the valve springs recall and hopefully they'll do something on this cam gear issue at the same time.
dude, do you know how they managed to replicate the noise?(i read you finally got the problem fixed with TSB2448 and lexus dealer managed to replicate the noise), mine is 08 IS250 and did this rattle couple of times during the warm start! mine will run out of warranty in 7 days and i'm still fighting with lexus to get the problem fixed! they told me they need to hear the noise first! what should i do? how can i replicate the noise? i tried to film it but no success yet!
reza679 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Owner's Forums > IS350 Owner's Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 IS: brief valve rattle noise after upshift. cause?cure? lexxluther Basic Help & Repair 8 01-12-2010 03:32 PM
Rattle noise and low rev trdperformance300 Basic Help & Repair 2 08-29-2009 12:56 PM
Weird rattle noise PrimOspeed Basic Help & Repair 16 10-19-2007 01:46 AM
car making rattle noise? SnIS300 General Discussion 1 03-26-2007 03:17 PM
gearbox rattle noise civicuser General Discussion 2 05-13-2005 11:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome