won't start because of immobilizer - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-14-2019, 11:50 AM Thread Starter
Newbie
 
Join Date: Jan 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
won't start because of immobilizer

So to make a short story short, i have a 2001 is300, its ran and drove fine never had any issues with it.
what started this all was i was leaving my house then 2 mins after pulling out down the road car started to bog out for a moment then went to full RMP's then straight cut off.
so i figured it was the full pump since it did start again with starter fluid. got a new fuel pump installed. still didnt start. but then i noticed it wouldnt start no longer with starter fluid.
did more research, replaced igniter as well, all relays were checked and replaced. FP relay was replaced as well. all fuses checked and replaced. still nothing worked.
car has 2 keys 1 flat key which was in that switch kind if fob. but fob still locks car and everything like it should. 2nd is key with fob attached original key (black not grey) works perfectly as it should.
security light continues to blink even when key was put in. so i did some searching around and tried to reset immobilizer by disconnecting the battery bother terminals and then inserting the key onto the ON position then reconnecting battery to reset. well the FIRST time i did this it worked. security system was no longer active and light was off. car wanted to start but battery was a bit weak at this point. so i charged it and then went to start the car, to only notice that the security system was tripped once again and immobilizer wasn't coming off. so i then tried again to get the system to reset and it wouldnt, i tried another 15x or more and nothing.

i am so confused on what the issue could even be at this point.

any tips, tricks or a point of direction would be great

* and ive also looked into multiple forums, posts, and this issue, nothing has helped*
Merked_2jz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-26-2019, 10:37 AM
Newbie
 
Join Date: Feb 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
2002 is300 bone stock won’t crank

Hey guys new to the forum,I have a 2002 is300 it’s bone stock no modifications except a radio,my issue is when I turn my key there’s power to the dash and all lights work but the car won’t crank when I turn the key,any help would be much appreciated thank you.
Infantry is offline  
post #3 of 5 (permalink) Old 02-26-2019, 02:19 PM
Mr. Roo
 
TobiasSing's Avatar
 
Join Date: Apr 2011
Location: Near DC
Posts: 9,103
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 596 Post(s)
           
TobiasSing is offline  
 
post #4 of 5 (permalink) Old 02-26-2019, 03:38 PM
Newbie
 
Join Date: Feb 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
It’s a brand new battery
Infantry is offline  
post #5 of 5 (permalink) Old 02-26-2019, 06:33 PM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,466
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 340 Post(s)
           
Quote:
Originally Posted by Infantry View Post
Hey guys new to the forum,I have a 2002 is300 itís bone stock no modifications except a radio,my issue is when I turn my key thereís power to the dash and all lights work but the car wonít crank when I turn the key,any help would be much appreciated thank you.
Have you checked the starter and the wiring going to it?
01 SolarYellow is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
won't start because of immobilizer Merked_2jz General Discussion 2 01-15-2019 08:08 AM
02 IS Won't Start benhuson1 General Discussion 8 04-23-2017 12:00 AM
Wont start. JaxBlack350 General Discussion 2 08-28-2016 09:18 AM
Wont start. JaxBlack350 Basic Help & Repair 10 08-16-2016 11:41 PM
HELP!!! 02is300 ECT Sensor Issues/Cold Start 02is300Dub Basic Help & Repair 2 02-23-2016 08:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome